-   Linux - Hardware (
-   -   Cups Server Error (

linuxPCplus 04-08-2013 06:33 PM

Cups Server Error
I install my Dell 530dn printer with no issue. But when I try to print with it, I get this error:
There was an error during the CUPS operation: 'client-error-document-format-not-supported'.

Any clue how to resolve this?

EDDY1 04-10-2013 03:01 AM

I went to Dell Support & they don't have drivers for Ubuntu.

All times are GMT -5. The time now is 08:49 AM.