LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 11-04-2002, 10:45 PM   #1
stardotstar
Member
 
Registered: Nov 2002
Location: /au/qld/bne/4157
Distribution: Gentoo mactel-linux
Posts: 238

Rep: Reputation: 30
Crystal Sound - syslog message...


Guys....

Who recognises this:
Nov 5 15:02:15 stardot kernel: i810_audio: Audio Controller supports 6 channels.
Nov 5 15:02:15 stardot kernel: i810_audio: Defaulting to base 2 channel mode.
Nov 5 15:02:15 stardot kernel: ac97_codec: AC97 Audio codec, id: 0x4352:0x595b (Unknown)
Nov 5 15:02:15 stardot kernel: i810_audio: AC'97 codec 0 supports AMAP, total channels = 2
Nov 5 15:02:15 stardot kernel: ac97_codec: AC97 Modem codec, id: 0x5349:0x4c21 (Unknown)
Nov 5 15:02:15 stardot kernel: i810_audio: timed out waiting for codec 1 analog ready.
Nov 5 15:02:15 stardot modprobe: modprobe: Can't locate module sound-service-0-0
Nov 5 15:02:15 stardot modprobe: modprobe: Can't locate module sound-slot-1
Nov 5 15:02:15 stardot modprobe: modprobe: Can't locate module sound-service-1-0
Nov 5 15:02:16 stardot modprobe: modprobe: Can't locate module sound-slot-1
Nov 5 15:02:16 stardot modprobe: modprobe: Can't locate module sound-service-1-0

I have got sound working in KDE now but still get these errors...
 
Old 11-11-2003, 06:20 PM   #2
olias
Member
 
Registered: Apr 2003
Location: Toronto, CANADA
Distribution: Gentoo
Posts: 79

Rep: Reputation: 15
I too have a similar error ...
Code:
Nov 10 22:54:12 recrm modprobe: modprobe: Can't locate module sound-slot-1
Nov 10 22:54:12 recrm modprobe: modprobe: Can't locate module sound-service-1-0
Nov 10 22:54:12 recrm modprobe: modprobe: Can't locate module sound-slot-1
Nov 10 22:54:12 recrm modprobe: modprobe: Can't locate module sound-service-1-0
Are there orphaned modules somewhere that need cleaning-up?

Thanks, olias

Last edited by olias; 11-11-2003 at 06:21 PM.
 
Old 11-12-2003, 04:13 PM   #3
olias
Member
 
Registered: Apr 2003
Location: Toronto, CANADA
Distribution: Gentoo
Posts: 79

Rep: Reputation: 15
<<bump>>
 
Old 11-18-2003, 01:28 PM   #4
sardaukar_siet
Member
 
Registered: Feb 2003
Location: Warsaw
Distribution: Fedora 8
Posts: 58

Rep: Reputation: 15
Lame solution...

I tried chmoding the /dev/dsp and all, but it comes down to changing the output of XMMS to ESD. DUH
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kernel bug message at shutdown and in syslog? M$ISBS Linux - General 2 05-24-2005 09:12 PM
message from syslog: disabling 1rq#21 ylts Linux - Hardware 0 02-21-2005 12:18 PM
How to edit /etc/syslog.conf (last message repeated...) slackaddict Slackware 2 11-23-2004 04:21 AM
syslog error message saag Linux - Newbie 0 03-20-2004 02:28 PM
strange sshd syslog message dunkyb Linux - General 1 12-30-2002 08:49 AM


All times are GMT -5. The time now is 07:32 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration