LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 08-05-2006, 06:58 PM   #1
csalvo
LQ Newbie
 
Registered: Aug 2006
Posts: 1

Rep: Reputation: 0
Unhappy Crazy Sound


I have installed the Knoppix LIVE DVD 5.0.1 on my HD, on two different computers, and on both them i have sound problem.

Computer 1. Compaq Pentium 2, 350Mhz, 192Mb Ram, 15Gb HD. with incorporated SoundCard ISA type on motherboard es18xx.
First time i installed the System, it worked perfectly with alsaconf, it found the right card, loaded the driver and worked. I tested with mp3 and mpeg files and worked just fine, untill i restarted the sistem. Te next time i started i got this

"Sound server informational message:
Error while initializing the sound driver:
device /dev/dsp can't be opened (No such file or directory)
The sound server will continue, using the null output device."

Tried the same with alsaconf, seemed to work fine, but this time when i tested, no sound.
And again the same message when i reboot the computer. but at the third time, i tried with alsacon, it stoped finding the SoundCard, it says not system found or something like this, since then i wasn't able to make alsaconf recognize the sound card again.

Anyone can help me with this?

Computer 2.

Intel Pentium Celeron D 2.53 Mhz, 1 gb Ram, 160GB HD with SoundCard AC97 onboard and PCI SoundBlaster Live! 5.1
No problem with alsaconf at all, find both soundcard, and i have instlled the SoundBlaster, it says on and use the mixers, but no sound, tried changing the plugs, and still nothing, then installed the AC97, and the same, says it's configured, but no sound on speakers.
Mixers recoginze the soundcard, but no sound

Anyone can help ?

Thank you a lot.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound driving me crazy eatstatic Slackware 7 11-21-2004 04:47 PM
Crazy sound problems, please help me fix it. Slovak Slackware 2 10-26-2004 06:18 PM
No Sound - Volume slidebar going crazy? george_mercury Linux - Newbie 1 07-06-2004 01:56 AM
Crazy Sound problem ..... help @@ !!!! MikeFoo1 Linux - General 1 06-12-2004 11:35 PM
How to kill sound effects they are making me crazy boreo Linux - General 7 02-22-2003 01:45 AM


All times are GMT -5. The time now is 12:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration