LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 01-10-2007, 02:29 AM   #1
rohya.joshi
LQ Newbie
 
Registered: Dec 2006
Location: India
Distribution: openSuSE 10.2
Posts: 4

Rep: Reputation: 0
Unhappy Cotrol two Network Adaptors with NetworkManager


hi all,

I am using opensuse 10.2, on AMD Athlon X2 3600+ Nforce 430. I have 2 Network adaptors 1 is the realtek PCI Ethernet card and the other is Integrated Nvidia Network Controller. Both are Installed properly. I want use Realtek for my Local Network, and Integated NIC for my Broadband Connection for which i use D-Link GLB 502T ADSL Router (Connected thru ethernet to Nvidia Network Controller).

In WinXP I am able to Enable/Disable individual NIC and also get status in system Tray for the same. Is there any way i can do the same in opensuse 10.2 using NetworkManager(NM). Cause when Both NIC are enabled NM only shows status for realtek NIC.

how do i Enable/Disable individual NIC.

I donno how to go bout tht please help me out here...

Thanks in advance...
Rohit
 
Old 01-10-2007, 07:32 PM   #2
Benanzo
Member
 
Registered: Sep 2005
Location: Seattle
Distribution: Ubuntu, Debian flavors
Posts: 119

Rep: Reputation: 15
be sure that all information for your eth devices is commented out in your /etc/network/interfaces file. Just leave the:

auto lo
iface lo inet loopback

in place. NetworkManager manages between my wireless and ethernet just fine. I'm not sure of anything that would be different for two ethernet adapters.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xv adaptors question mordox Linux - Desktop 0 12-17-2006 11:36 AM
X-Video Extension: no adaptors present ahz Fedora 1 01-09-2005 08:39 AM
compatibility issues with NetXtreme GB adaptors? linuxspartan Red Hat 0 11-06-2004 01:53 AM
Boot stops with two video adaptors Ed-Slack Slackware 2 01-06-2003 01:08 AM
USB ethernet adaptors alosio Linux - Hardware 3 06-02-2002 04:51 AM


All times are GMT -5. The time now is 05:58 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration