Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 07-20-2010, 06:29 PM   #16
Senior Member
Registered: May 2006
Posts: 3,091

Rep: Reputation: 399Reputation: 399Reputation: 399Reputation: 399

Sounds like you need to update your randr proto package:

Old 07-21-2010, 03:11 AM   #17
Senior Member
Registered: Apr 2003
Location: Germany
Distribution: openSuSE 42.1_64-KDE, Ubuntu 14.04, Mint 17.2
Posts: 3,817

Rep: Reputation: Disabled
Originally Posted by pal15 View Post
...but get error: it asks for xorg-macros version 1.3 or later

I install util-macros-1.10.0 and try to install xf86-video-ati again.

It still see xorg-macros version 1.2.2.
You didn't uninstall 1.2.2 I'd guess...


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Radeon HD 4350: Lucid Lynx performance Kenny_Strawn Ubuntu 4 05-01-2010 06:11 PM
Ati radeon 4350 black screen andrew2325 Linux - Hardware 8 02-11-2010 02:54 PM
Radeon HD 4350 catalyst driver - which one works best? tmfizzle Slackware 3 12-18-2009 01:00 AM
12.2 fglrx success ati radeon hd 4350 and Intel P45 acummings Slackware 4 02-09-2009 10:43 AM
Dual-Monitor Radeon 7500 gorilla Debian 4 09-28-2005 11:12 PM

All times are GMT -5. The time now is 05:33 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration