LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 02-14-2004, 03:59 PM   #1
Gert2
LQ Newbie
 
Registered: Feb 2004
Posts: 1

Rep: Reputation: 0
Question Conexant Winmodem session "dead" after login


I have a problem with a Conexant PCI Winmodem. Everything seems OK when starting the session with Kppp; the modem makes the call setup, it logs in to my ISP and I get IP addresses back but neither Internet nor e-mail works. No bytes seem to be sent or received according to the status log in Kppp (besides from very few at the starting sequence) though the session clock is running.

Has anyone a clue that can help me? I have tested different settings in Kppp but nothing seems to do the trick.

Linux distribution: Mandrake 9.2 with kernel 2.4.22, modem type: hcf, modem driver downloaded from Conexant.
 
Old 02-16-2004, 05:04 PM   #2
_RA_
Member
 
Registered: Feb 2004
Distribution: Fedora Core 1/2
Posts: 59

Rep: Reputation: 15
I got a Conexant modem too and im haveing a probelm sort of like yours my modem dials out and when i get to the connecting to network thing my modem hangs up when i look at the log it says something about closing id 0x4 and then my modem hangs up i think if i could get it to not use the 0x4 thing then it might work

i herd if you have a lan then your apps might not use your dial up connection.

please help us out
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"mythtv-setup" giving "Session management error: Authentication Rejected" Mitchua Ubuntu 0 10-09-2005 05:32 PM
"Could not open session" when trying to login on FC1... bastiji Linux - Newbie 2 04-27-2005 09:39 PM
KDE "Logout" and "Lock Session" menu restoration powah Linux - Software 3 03-29-2005 09:02 PM
KDE "Lock Session" and "Logout" menu restoration tcma Linux - Software 0 01-29-2005 12:12 PM
KDE Login Manager missing the "session" tab culturejam Mandriva 13 10-11-2004 01:35 PM


All times are GMT -5. The time now is 05:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration