View the Most Wanted LQ Wiki articles.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 08-30-2005, 10:31 PM   #1
LQ Newbie
Registered: Aug 2005
Posts: 2

Rep: Reputation: 0
CNET PRO200 ethernet card is recognized but can't ping my router

I changed my ethernet card for a CNET PRO200 fast ethernet card, it is recognized by the system, when I use lspci this is what it is shown:

02:04.0 Ethernet controller: Davicom Semiconductor, Inc. Ethernet 100/10 MBit (rev 40)
My Ip address is up

eth0      Link encap:Ethernet  HWaddr 00:08:A1:86:66:C7
          inet  Mask:
          inet6 addr: fe80::208:a1ff:fe86:66c7/64 Scope:Link
          RX packets:4 errors:0 dropped:0 overruns:0 frame:0
          TX packets:123 errors:15 dropped:0 overruns:0 carrier:15
          collisions:0 txqueuelen:1000
          RX bytes:240 (240.0 b)  TX bytes:6006 (5.8 Kb)
          Interrupt:3 Base address:0x4c00

lo        Link encap:Local Loopback
          inet addr:  Mask:
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:114 errors:0 dropped:0 overruns:0 frame:0
          TX packets:114 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:12600 (12.3 Kb)  TX bytes:12600 (12.3 Kb)
Usually i had to restart the router and it worked fine with the old card, and the same in win****, but it doesn't works anymore.
When i am trying to ping the router I get "host unreachable."
By the way I am using slackware 10.1, with kernel 2.6.12.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
drivers for cnet pro200 fast ethernet kazki Linux - Networking 3 02-18-2007 10:22 AM
cnet pro200 PCI lan card problem dbancajas Linux - Networking 0 05-12-2005 08:54 PM
problem with A CNet PRO200 DM9102(A)/DM9132/DM9801 fast ethernet driver AKAKAK Linux - Hardware 3 02-08-2005 02:20 AM
CNET PRo200 network card for redhat kazki Linux - Hardware 0 03-31-2004 09:47 AM
PCMCIA CNet Ethernet Card surfer Linux - Laptop and Netbook 1 08-01-2003 01:01 PM

All times are GMT -5. The time now is 12:49 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration