LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 04-18-2004, 08:36 PM   #1
rebelcan
Member
 
Registered: Jun 2003
Location: British Columbia, Canada
Distribution: Debian unstable
Posts: 83

Rep: Reputation: 15
cdrom and dvd-rom just stopped working...


this is the first time anything like this has ever happened to me. today when i tried to mount my dvd drive to watch a movie, all i get is:

Code:
~$ mount /dvd
mount: /dev/scd1 is not a valid block device
and i've tried everything i know ( not that 'everything i know' is really that much ), and i can't get this figured out. here's all the info i have:

Code:
~$ dmesg | grep hd
Kernel command line: BOOT_IMAGE=Dragon ro root=342 apm=on hdc=ide-scsi hdd=ide-scsi
ide_setup: hdc=ide-scsi
ide_setup: hdd=ide-scsi
hda: Maxtor 32049H2, ATA DISK drive
hdb: WDC WD800JB-00CRA1, ATA DISK drive
hdc: CW058D ATAPI CD-R/RW, ATAPI CD/DVD-ROM drive
hdd: HL-DT-STDVD-ROM GDR8162B, ATAPI CD/DVD-ROM drive


----------------

~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>               <dump>  <pass>
/dev/hdb2       /               ext2    errors=remount-ro       0       1
/dev/hdb1       none            swap    sw                      0       0
proc            /proc           proc    defaults                0       0
/dev/fd0        /floppy         auto    user,noauto             0       0
/dev/scd0       /cdrom          iso9660 ro,users,noauto         0       0
/dev/scd1       /dvd                    iso9660 ro,users,noatuo    0 0
/dev/hda2       /home   ext2    defaults                        0       2
/dev/hda1       /boot   ext2    defaults                        0       2
/dev/sda1 /mnt/mp3 umsdos rw,users,noauto 0 0
the only thing that i've done since the last time the two drives were working was to change the X config file ( i added an entry to have a tv as a second monitor )
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CDROM/DVD-ROM mounting correctly ProtoformX Slackware 2 09-16-2005 01:03 PM
CDrom stopped working burningsun1981 Linux - Newbie 10 07-03-2005 04:32 PM
DVD burner stopped working tutwabee Linux - Hardware 5 09-12-2004 11:47 PM
Added new DVD drive, old cd stopped working ejennings_98 Linux - Hardware 9 05-22-2004 09:34 PM
my dvd rom is dev/cdrom ! biggyfries Linux - Hardware 5 08-01-2003 06:59 PM


All times are GMT -5. The time now is 01:45 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration