LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 11-29-2002, 06:35 AM   #1
crashmeister
Senior Member
 
Registered: Feb 2002
Distribution: t2 - trying to anyway
Posts: 2,541

Rep: Reputation: 47
cdburning/hdd speed trouble


I got some trouble with my hdd - I think.Got a samsung hdd, a lg burner and mobo with a sis730 chipset.The burner does rarely 32x normally I end up with something about 16x or less.But once in a while it does it.So the burner should be ok.When I burn a cd fifo always drops to 1% while the hdd isn't doing too much.Then it wakes up and fills the buffer in no time.Usually get about 10 buffer underruns per cd.The same thing happens when I simulate a burn.
hdparm -t shows about 26MB/sec.
 
Old 11-29-2002, 06:38 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,406

Rep: Reputation: 1965Reputation: 1965Reputation: 1965Reputation: 1965Reputation: 1965Reputation: 1965Reputation: 1965Reputation: 1965Reputation: 1965Reputation: 1965Reputation: 1965
are the drives on the same ide channel? if they are, put them on different ones.
 
Old 11-29-2002, 07:38 AM   #3
crashmeister
Senior Member
 
Registered: Feb 2002
Distribution: t2 - trying to anyway
Posts: 2,541

Original Poster
Rep: Reputation: 47
They are on different channels.Did all the hdparm stuff in the meantime.That didn't do any good.It looks to me like I have a problem with a fragmented partition.Took one avi with 700 mb and moved it to a partition I deleted before.Works like a charm there.Buffer minimum is 98%.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
k3b and cd-recording speed : trouble ungua Linux - Software 3 01-02-2006 12:24 PM
External HDD Speed Problem codino Linux - Hardware 1 01-17-2005 06:10 PM
HDD < 137GB is giving me trouble! ming0 Linux - Hardware 0 11-19-2004 04:06 AM
Trouble booting on new hdd mjkmkk Linux - General 1 08-27-2004 06:23 AM
Pcmcia Network speed Trouble DanSouth Linux - Networking 3 12-09-2003 10:21 PM


All times are GMT -5. The time now is 07:25 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration