LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 02-28-2010, 06:41 PM   #1
joyspirited
LQ Newbie
 
Registered: Feb 2010
Posts: 6

Rep: Reputation: 0
cant find where to get monitor display to stay on so it doesnt go black after 2 min's


I could easily go to ms system monitor display by clicking on background of desktop and finding it through there to change settings related to desktop. I want to be able to watch a movie without the desktop screen saver thing going off. where can extend it to longer than 2-3 minutes on linux mint?
thanks

I found it via the control center, under display.

Last edited by joyspirited; 02-28-2010 at 06:46 PM. Reason: found the solution
 
Old 02-28-2010, 06:52 PM   #2
MS3FGX
Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 351Reputation: 351Reputation: 351Reputation: 351
For what it's worth, many (most?) video players will have an option to disable your screensaver during playback.
 
Old 03-01-2010, 05:53 AM   #3
naquad
Member
 
Registered: Feb 2007
Posts: 34

Rep: Reputation: 15
from http://www.x.org/archive/X11R6.8.0/doc/xorg.conf.5.html :

Quote:
Option "BlankTime" "time"
sets the inactivity timeout for the blanking phase of the screensaver. time is in minutes. This is equivalent to the Xorg server's `-s' flag, and the value can be changed at run-time with xset(1x) . Default: 10 minutes.
Option "StandbyTime" "time"
sets the inactivity timeout for the "standby" phase of DPMS mode. time is in minutes, and the value can be changed at run-time with xset(1x) . Default: 20 minutes. This is only suitable for VESA DPMS compatible monitors, and may not be supported by all video drivers. It is only enabled for screens that have the "DPMS" option set (see the MONITOR section below).
Option "SuspendTime" "time"
sets the inactivity timeout for the "suspend" phase of DPMS mode. time is in minutes, and the value can be changed at run-time with xset(1x) . Default: 30 minutes. This is only suitable for VESA DPMS compatible monitors, and may not be supported by all video drivers. It is only enabled for screens that have the "DPMS" option set (see the MONITOR section below).
Option "OffTime" "time"
sets the inactivity timeout for the "off" phase of DPMS mode. time is in minutes, and the value can be changed at run-time with xset(1x) . Default: 40 minutes. This is only suitable for VESA DPMS compatible monitors, and may not be supported by all video drivers. It is only enabled for screens that have the "DPMS" option set (see the MONITOR section below).
forgot to add: thats all in ServerFlags section
 
Old 03-01-2010, 01:13 PM   #4
catweasel28
Member
 
Registered: Mar 2007
Location: United Kingdom
Distribution: Mint, OpenSUSE,Dream
Posts: 68

Rep: Reputation: 17
Sccreensaver & Power Management

From the Start Menu choose System - Control Centre (it's the fifth item up in my Helena 8.0).
In the Control Centre window choose Look and Feel - Screensaver.
You can then set the slider to the time you want. There is also a button for Power Management where you can disable this annoying feature too!

Last edited by catweasel28; 03-01-2010 at 01:14 PM.
 
Old 03-01-2010, 01:48 PM   #5
Linulin
LQ Newbie
 
Registered: Feb 2009
Distribution: Debian
Posts: 3

Rep: Reputation: 0
Quote:
Originally Posted by joyspirited View Post
I want to be able to watch a movie without the desktop screen saver thing going off.
Code:
xset -dpms
xset s off
 
Old 03-01-2010, 02:28 PM   #6
MS3FGX
Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 351Reputation: 351Reputation: 351Reputation: 351
FYI, the OP already fixed the problem on his own, as you can see from his edit. He should mark this as SOLVED.
 
1 members found this post helpful.
Old 03-01-2010, 04:06 PM   #7
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,008

Rep: Reputation: 367Reputation: 367Reputation: 367Reputation: 367
Quote:
FYI, the OP already fixed the problem on his own, as you can see from his edit. He should mark this as SOLVED.
Am I the only one who hates it when the original poster (OP) goes back and edits the post so the question is no longer in its original form, and the follow-ups no longer make any sense because the OP has edited the first post?

Please don't edit your original post when there have already been replies to it.

Just answer the replies, with additional information as required, appended to the thread posted here.

Last edited by tredegar; 03-02-2010 at 12:41 PM. Reason: irrelevant stuff removed.
 
1 members found this post helpful.
Old 03-02-2010, 02:16 PM   #8
hasienda
Member
 
Registered: May 2009
Location: Saxony, Germany
Distribution: Debian/GNU Linux
Posts: 36

Rep: Reputation: 18
Thumbs up

Quote:
Originally Posted by tredegar View Post
Am I the only one who hates it when the original poster (OP) goes back and edits the post so the question is no longer in its original form, and the follow-ups no longer make any sense because the OP has edited the first post?
100 % agree. I must confess, reading the thread from the start I was totally confused before I read your post as to where to find the actual question. This is counter-intuitive and takes away the joy of reading. And if someone cares, the post counter for the OP is messed up too.
 
Old 03-03-2010, 12:38 AM   #9
FireRaven
Member
 
Registered: Apr 2006
Location: Australia
Distribution: Debian Squeeze
Posts: 135

Rep: Reputation: 18
Does anyone know the answer to this for CLI server distributions like Ubuntu Server?
 
  


Reply

Tags
blanking, dpms, xserver, xset


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
X don't display (stay in console mode) on my IBM A21p with Grafpup miguipda Grafpup 7 07-01-2008 12:54 AM
Monitor resolution won't stay the same after restarting X? Chex Linux - Newbie 2 06-15-2006 06:32 AM
Monitor keeps going black/standby anticuchos Suse/Novell 2 09-07-2005 03:16 PM
Monitor settings won't stay changed msandford Linux - Hardware 7 03-07-2005 11:35 AM
Display goes black on First boot ajkhan Linux - Laptop and Netbook 2 03-24-2004 01:47 AM


All times are GMT -5. The time now is 09:55 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration