-   Linux - Hardware (
-   -   cannot open tv card and /dev/video0 device on suse 9.3 (

gros777 08-03-2005 03:12 PM

cannot open tv card and /dev/video0 device on suse 9.3
ok people i need some help, i have some troubles with my tv card, is a new one and i've never had one before, its my first time configuring this kind of hard ware.... at first time i use yast to configure the card and i thougt that it works 'couse i find the model in auto detection.... is a FlyVideo2000 FM card, then i've tried to initialize the tv card with xawtv and send me this message:
This is xawtv-3.94, running on Linux/i686 (
can't open /dev/video0: No such device
v4l-conf had some trouble, trying to continue anyway
v4l2: open /dev/video0: No existe tal dispositivo
v4l2: open /dev/video0: No existe tal dispositivo
v4l: open /dev/video0: No existe tal dispositivo
no video grabber device available

i chek the kernel modules and its fine i think and i've think that i have to make the device by may self, but i've never doit before... some body can help me please.....

otchie1 08-05-2005 12:12 PM

I have a Fly Video TV card and it works fine.

i needed to have appropriate modules though including tuner, saa7134, v4l & i2c.

Once that was all sorted it was just a case of checking the /dev/video0 actually existed

cd /dev
ls | grep vid

and making sure the permissions were okay. I think it defaults as a root device so you might need to chmod 666 it or add yourself to a video group.

reading through will help you loads

All times are GMT -5. The time now is 05:08 PM.