LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
LinkBack Search this Thread
Old 06-21-2010, 06:00 AM   #1
kumar116
LQ Newbie
 
Registered: Apr 2010
Posts: 22

Rep: Reputation: 15
Cool Boot problem - "Gave up waiting for root device.", (initramfs) for ubuntu 9.10


ubuntu 9.10 is not booting shows Gave up waiting for root device.", (initramfs) .please help me how to boot normally from this problem any one please.
The problem is coming from installed system.

Last edited by kumar116; 06-21-2010 at 10:02 AM.
 
Old 06-21-2010, 06:01 AM   #2
linus72
Guru
 
Registered: Jan 2009
Location: Gordonsville-AKA Mayberry-Virginia
Distribution: PocketWriter/MinimalX
Posts: 5,057

Rep: Reputation: 328Reputation: 328Reputation: 328Reputation: 328
you should provide more info?
are you booting from livecd or installed system?
your system specs, ram, etc?
 
Old 06-21-2010, 04:10 PM   #3
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Slackware 14.0
Posts: 8,464

Rep: Reputation: 877Reputation: 877Reputation: 877Reputation: 877Reputation: 877Reputation: 877Reputation: 877
Try to type
Code:
exit
at the prompt

Take a look at
http://ubuntuforums.org/showthread.php?t=1308451
to solve the problem
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error `gave up waiting for root device`/ can't boot kernel Panceisto Linux - Newbie 5 05-25-2010 01:22 PM
Ubuntu server. Gave up waiting for root device avtandil_k Linux - Newbie 1 04-05-2010 03:41 PM
Boot process halts on `Waiting for device....sda4/3" for all partitions in fstab jago25_98 Linux - Distributions 4 11-04-2009 03:07 AM
Ubuntu Custom kernel - kp: cannot open root device "sda1" Thaidog Linux - Software 5 01-08-2009 04:34 PM
Boot On Lan - Cannot VFS: Cannot open root device "<NULL>" neilneil2000 Linux - Server 6 06-30-2008 01:56 PM


All times are GMT -5. The time now is 05:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration