LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 10-19-2012, 10:47 AM   #1
Benny.W
LQ Newbie
 
Registered: Jan 2011
Location: Spain
Distribution: Kubuntu
Posts: 10

Rep: Reputation: 0
Unhappy boot error after replace video cart


I have i hp pavilion computer whit a intern video cart .
I use mint-debian distro and work perfect till a put in a new video cart ( nvidia geforce gt 610 ).
Reboot and get error module unix not found in modules . deb. (internal card is disabled in bios )
Try to boot whit dvd mint-debian and Xubuntu but still the same error and it stops booting .
I take out the cart and boot again and problem is gone .
Can i fix this ore can't i use the cart and stuck whit the one intern in my computer?
Greetings and have a nice weekend .
 
Old 10-20-2012, 02:21 PM   #2
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,592
Blog Entries: 2

Rep: Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046
Did you try to install the Nvidia drivers?
 
Old 10-21-2012, 06:03 AM   #3
Benny.W
LQ Newbie
 
Registered: Jan 2011
Location: Spain
Distribution: Kubuntu
Posts: 10

Original Poster
Rep: Reputation: 0
fresh instal

i try to install the new live cd ubuntu 12.10 whit the vidia cart still in and it work but the cart did not work well so i install nvidia-curent reboot and i had a small screen and the only thing i see is pink , for thew rest nothing .
take out the cart boot again and it was ok again and remove the vidia driver again .
he can't find the good driver voor the nvidia geforce gt 610 ore i don't now how to do it good .
ubuntu is the best whit drivers and so on ?
Also get always that same error of those modules stuff ?
 
Old 10-22-2012, 02:12 AM   #4
cascade9
Senior Member
 
Registered: Mar 2011
Location: Brisneyland
Distribution: Debian, aptosid
Posts: 3,718

Rep: Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903
What motherboard and power supply are you using?
 
Old 10-22-2012, 09:06 AM   #5
Benny.W
LQ Newbie
 
Registered: Jan 2011
Location: Spain
Distribution: Kubuntu
Posts: 10

Original Poster
Rep: Reputation: 0
Hello
Lets keep this for solved because if i do a new install i have the same problem again .
So i don't use this cart and stay whit the internal cart of intell but thanks a lot for the notice and help .
Greetings
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
X-cart: Parse error: syntax error Need help... joshdlr01 Linux - Newbie 0 08-12-2011 05:13 PM
Video Error - Undefined Mode on boot beets Slackware 3 02-06-2006 08:10 AM
Video Card boot up error: undefined mode number tt08 Linux - Newbie 1 10-24-2004 09:26 AM
video card error when boot slack 9.1 sirpelidor Slackware 2 01-09-2004 11:41 AM
Problems when trying to install video cart drivers k0ljat Linux - Newbie 1 11-25-2003 02:55 PM


All times are GMT -5. The time now is 07:23 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration