LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 04-03-2010, 03:06 PM   #1
horman
LQ Newbie
 
Registered: Sep 2003
Posts: 4

Rep: Reputation: 0
boot error


I have an old toshiba 330 CDS and tried to load Puppy 4.3 from a purshased Disk I have had Puppy 2.7 on this computer before I have reformatted it and tried and it said no Operating system I put Windows 98 back on and it runs fine I tried Dam Small Linux and it worked When i try Puppy 4.3 i get the Splash screen wait a while and it said

LDM-validate-Partion- table(): Disk Read Failed

I thought i could format the drive put the disk in and it should load what am i doing wrong Thanks Jim
 
Old 04-03-2010, 04:14 PM   #2
slackynux
LQ Newbie
 
Registered: Mar 2010
Posts: 19

Rep: Reputation: 1
tell us the steps that you have done
may you did something wrong
 
Old 04-03-2010, 04:48 PM   #3
horman
LQ Newbie
 
Registered: Sep 2003
Posts: 4

Original Poster
Rep: Reputation: 0
boot error

Quote:
Originally Posted by slackynux View Post
tell us the steps that you have done
may you did something wrong
I have put Windows 98 back on and it works fine When i put in the purchased Puppy 4.3 I get the Splash screen an it said wait 5 seconds for Puppy to boot after 5 seconds i get a black screen and the error
LDm-validate -partition-table (): Disk read failed
If i load another bootable disk it reads it fine i tried it with Puppy 2.7 If i reformat the drive and put Puppy in the CD rom shouldnt it work thanks Jim
 
Old 04-05-2010, 10:01 AM   #4
slackynux
LQ Newbie
 
Registered: Mar 2010
Posts: 19

Rep: Reputation: 1
sorry, please cite the steps that you have done while the installation of your damn small

the problem should be from that point

remember if you got a boot error, you did something wrong while installation

what type did you make the OS , ( primary or logical ) ?

Last edited by slackynux; 04-05-2010 at 10:05 AM.
 
  


Reply

Tags
boot, error


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual Boot (XP Pro/Fedora 10) boot issue - mounting error Ironman00 Fedora - Installation 1 12-17-2008 06:37 PM
error 15 then error 18 in boot sequence dual boot. xp and ubuntu peteman Linux - Newbie 2 09-16-2008 07:38 AM
Ubuntu Gutsy: won't boot. error message after boot begins: "metapage_read_end_io: I/o brjoon1021 Linux - Newbie 1 04-01-2008 10:19 AM
Gentoo-Im dumb and deleted /boot/boot Grub Says: Error 26 : Too many symbolic links smehi Linux - Software 5 06-24-2006 07:25 AM
solaris boot problem boot error loading interpreter(misc/krtld) Johncy_j Solaris / OpenSolaris 5 08-18-2005 02:47 AM


All times are GMT -5. The time now is 02:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration