LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Bluetooth headset and USB adapter (http://www.linuxquestions.org/questions/linux-hardware-18/bluetooth-headset-and-usb-adapter-384971/)

psychobyte 11-20-2005 05:22 PM

Bluetooth headset and USB adapter
 
Hi,

I don't know too much about bluetooth. I'd like to get the Logitech Bluetooth Mobile Pro Headset for talking on skype. I don't know which USB bluetooth adapter to get for it. I'm using windows XP but, it would be nice to get one that's Linux compatible too. I'm guessing that the adapter should be Bluetooth v1.2 compatible. What's the diff between v1.1 and v1.2?

Thanks,

cs-cam 11-20-2005 06:24 PM

Most USB Bluetooth adapters work fine under linux, it's the PCMIA ones that sometimes run into dramas. I'd also be going with the v1.2 adapter, the difference being it just supports newer profiles, some have a longer range. For the average user using it to talk to their mobile or PDA it doesn't really make a difference, for you however, I don't know anything about that headset but I'm pretty sure the profile for stereo headphones is pretty new, not sure if it's in v1.1 or v1.2.


All times are GMT -5. The time now is 10:20 AM.