LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 05-19-2006, 01:54 PM   #1
pinhead47
LQ Newbie
 
Registered: May 2006
Posts: 2

Rep: Reputation: 0
Biostar nForce 6100-939 on board ethernet card isn't detected by Linux Debian Sarge


As I was installing Linux Debian Sarge it said there is an error detecting my ethernet card. Then it showed me a list to choose my card from. No dice, it's not there. In the manual it says:

10/100 LAN PHY
-PHY:RTL8201BL/RTL8201CL

Should I install linux anyway and maybe there are drivers for it that I can download later on?

Please share a solution.

Thanks.
 
Old 05-20-2006, 03:37 PM   #2
davcefai
Member
 
Registered: Dec 2004
Location: Malta
Distribution: Debian Sid
Posts: 764

Rep: Reputation: 32
That looks like a Realtek 8201. according to this:

http://www.linuxforum.com/forums/lof...hp/t40948.html

the 8239 driver should work but have you checked in case the Linux Driver is on the mobo CDROM?
 
Old 06-06-2006, 01:03 PM   #3
pinhead47
LQ Newbie
 
Registered: May 2006
Posts: 2

Original Poster
Rep: Reputation: 0
Nothing...no drivers on the mobo CD, plus i can't find any drivers on the net. Maybe someone can post a direct link to the driver?

-thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Biostar 6100-939 w6kkt MEPIS 1 02-07-2006 03:16 PM
Debian Sarge floppy install can't see PCMCIA Cardbus 3Com ethernet card greennick Debian 3 01-12-2006 01:05 PM
Ethernet Port Not Detected in Sarge Install BuckRogers01 Debian 11 09-06-2005 12:09 PM
Sarge install problems - nForce ethernet stkaplan Debian 1 05-28-2004 07:56 PM
problem installing 2nd ethernet card on nforce board mjrpes Linux - Hardware 3 11-09-2003 07:33 PM


All times are GMT -5. The time now is 11:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration