LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
LinkBack Search this Thread
Old 12-23-2004, 08:01 AM   #1
TuxFreak
Member
 
Registered: Oct 2004
Posts: 304

Rep: Reputation: 30
Azalia Intel HD Audio


Has anyone tried or know of any information on how well Intel's Azalia Intel HD Audio for the Grantsdale i915 chipset really performs? and if its detected by ALSA and everything? Im thinking of running FedoraCore3 with a motherboard that uses Azaila Audio (DFI i915P-T12)
 
Old 01-05-2005, 03:24 PM   #2
Rookie One
LQ Newbie
 
Registered: Nov 2004
Location: Nowa Wies Tworoska, Poland
Distribution: Debian Lenny
Posts: 25

Rep: Reputation: 15
I've got a similar motherboard (Gigabyte GA-8I915G-MF) and I can't get this damned soundcard running... I found 2 versions of the drivers - one @ realtek's website (led by a clue that windoze xp sees the card as "Realtek HD Audio") and one @ gigabyte's website. The one from realtek makes strange artifacts when using native ALSA output, while OSS emulation works great. The one from Intel doesn't compile at all.

Has anyone got any experience in dealing with i910/915 integrated devices' drivers?
 
Old 01-27-2005, 05:23 PM   #3
mbianchet
LQ Newbie
 
Registered: Jan 2004
Posts: 3

Rep: Reputation: 0
Alsa 1.0.8 support it now (azx module)
 
Old 05-09-2005, 09:14 PM   #4
sekelsenmat
Member
 
Registered: Apr 2005
Location: So Paulo - Brazil
Distribution: Mageia Linux 1
Posts: 353

Rep: Reputation: 30
Yes, you will need ALSA 1.0.8, but nothing older will support it. Check at the DistroWatch website (look for it in google). It has a list of lots of distros, choose one that already comes with alsa 1.0.8 and you will have no problems.

Im posting on all posts that I find to have questions about 915 intel motherboard and Linux, because I lost so many hours trying to make that work only to know I only needed a new kernel and alsa 1.0.8
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ALSA and Azalia soundcard mary Linux - Hardware 10 03-31-2011 08:17 PM
Intel 82801BA/BAM USB, Intel 82801BA/BAM AC'97 Audio, and MATSHITA UJDA710 Problems treth Linux - Hardware 1 06-08-2006 08:10 PM
Intel HD audio - can't adjust volume levels vervet Linux - Hardware 2 10-23-2005 03:45 AM
Intel 82801 Audio FC4 red.lego.man Linux - Hardware 0 07-31-2005 01:31 PM
Unknown symbol error with azalia soundcard debianbox Debian 3 02-28-2005 07:13 AM


All times are GMT -5. The time now is 01:08 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration