LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 12-30-2004, 10:04 PM   #1
IndyaRaja
LQ Newbie
 
Registered: Dec 2004
Location: Bangalore, India
Posts: 5

Rep: Reputation: 0
Smile Audio problem in asus board


Hi

I have AMD Athlon XP2000 processor. ASUS A7v266-MX motherboard and
VIA 8235CE Chipset.

I installed Red Hat Linux 9 on my system. It works fine. But no audio detected.

It is displaying some Ac97 codec but the audio is not playing.

in sndconfig also the audio is not playing. it tells that successfully configured.

Help Needed !
 
Old 12-30-2004, 10:29 PM   #2
necrophage
LQ Newbie
 
Registered: Dec 2004
Location: urbana
Distribution: gentoo at home workstation, fc4 termserver, fc3 fileserver
Posts: 12

Rep: Reputation: 0
if ur using ac97 (like i am) u have 2 options
1) compile a kernel with oss support ... this means that u cant have 5.1
2) try to make alsa do the job ... i havent succeeded with alsa but im also suffering from 64 bit gentoo probs
goodluck
rohan
 
Old 12-30-2004, 10:41 PM   #3
IndyaRaja
LQ Newbie
 
Registered: Dec 2004
Location: Bangalore, India
Posts: 5

Original Poster
Rep: Reputation: 0
hi

if i install the latest alsa driver, whethere it is possible to hear the audio. ( in windows it is working fine ).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS P4P800 On-board NIC jenny Linux - Hardware 8 07-22-2005 01:16 PM
ASUS board problem rharvey@cox Linux - Hardware 7 06-01-2004 07:10 AM
Audio driver for ASUS board and HP 1150 Laser PRinter Driver ccatindia Linux - Hardware 1 05-11-2004 03:20 AM
Sound not working with Via Kt400 ASUS board buyer262000 Debian 2 05-04-2004 09:21 AM
ASUS A7V600 audio problem TeoITA Linux - Hardware 1 12-10-2003 11:34 AM


All times are GMT -5. The time now is 06:34 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration