Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 06-21-2009, 05:16 AM   #1
LQ Newbie
Registered: May 2009
Posts: 15

Rep: Reputation: 0
Thumbs up Audio not working

HI I am using Fedora 11. Audio is not working. Using I found the below one is not working.

Vendor Intel Corporation
Device 82801H (ICH8 Family) HD Audio Controller
SubVendor N/A
Driver HDA Intel
Bus pci

Any help will greately be appreciated.
Thanks in advance.
Old 06-21-2009, 06:08 AM   #2
Registered: Mar 2007
Location: England
Distribution: Arch
Posts: 392

Rep: Reputation: 34
Is your card detected when running alsaconf? Try unmuting and raising all levels with alsamixer.
Old 06-21-2009, 10:52 AM   #3
Senior Member
Registered: Feb 2003
Distribution: debian
Posts: 2,286
Blog Entries: 1

Rep: Reputation: 432Reputation: 432Reputation: 432Reputation: 432Reputation: 432
I would assume that the card corresponds with the ALSA snd-hda-intel module. And alsamixer should let you unmute (muted by default) and adjust the levels to human hearing levels.

lspci -n

then look it up using.

or just install alsa and check out the contents of /proc/asound/*.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
lmms - No audio-driver working - falling back to dummy-audio-driver GuySkarpz Linux - Software 3 01-20-2009 03:58 PM
media problem with .avi --- audio only in vlc working rest amarock ,etc. not working fedex Linux - Newbie 1 12-22-2007 08:06 AM
Audio not working sir-lancealot Fedora 4 12-15-2007 07:04 PM
audio not working? plesaleza Debian 17 09-16-2007 06:45 AM
Audio not working Zmyrgel Linux - Newbie 1 07-05-2007 04:48 PM

All times are GMT -5. The time now is 10:23 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration