LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 10-10-2005, 08:29 PM   #1
n0tresp0nding
LQ Newbie
 
Registered: Oct 2005
Posts: 5

Rep: Reputation: 0
Question Audigy and Motherboard sound card Conflict


Hi, i'm new at linux, i have Ubuntu 5.04 and i'm having a problem with my Audigy 2 Gamer...it seems that the Intel soundcard is being used on the mother board but i dont want it to use that, Can ANYONE teach me Step by Step how to disable the Onboard sound card and enable the audigy? please this will help so much, Also i have a software program for my Nvidia drivers and i dont know how to install it, the file name is NVIDIA-Linux-x86-1.0-7676-pkg1.run can someone show me step by step how to install that? THANKS SO MUCH for reading this, this sound card issue has been bothering me like crazy!

peace, mike.
 
Old 10-10-2005, 08:52 PM   #2
freakyg
Member
 
Registered: Apr 2005
Distribution: LFS 5.0 and 6.1
Posts: 705

Rep: Reputation: 30
disable the on-board sound from the BIOS
 
Old 10-10-2005, 09:01 PM   #3
Brian1
Guru
 
Registered: Jan 2003
Location: Seymour, Indiana
Distribution: Distribution: RHEL 5 with Pieces of this and that. Kernel 2.6.23.1, KDE 3.5.8 and KDE 4.0 beta, Plu
Posts: 5,700

Rep: Reputation: 61
Either disable in the bios or post your /etc/modprobe.conf file and see if it list both sound cards. If it does then you can remap it by reversing which one is 0 and 1.

Brian1
 
Old 10-10-2005, 11:14 PM   #4
n0tresp0nding
LQ Newbie
 
Registered: Oct 2005
Posts: 5

Original Poster
Rep: Reputation: 0
sorry

Well listen to this, b4 u guys even wrote that i disabled my bios soundcard and it STILL didnt work...But for the future of people who might need this forum...Disable the bios on your soundcard.. Then go to Terminal and type alsamixer , then enable scroll to the side till you see Audigy A and press M to enable it.. And then you will hear sound.

Guys thanks for your help but i found out myself cause i was going crazy LOL ... Thnx everyone...



-peace, mike.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 06:10 AM
Ubuntu Breezy No Sound on Audigy Sound Card rjcmi Ubuntu 14 03-11-2009 12:19 AM
Conflict with sound with WinTV Go card installed LinuxLuvr Linux - Hardware 7 01-17-2005 08:54 AM
Sound card conflict damienflam Linux - Hardware 2 06-12-2004 01:00 PM
Can't get sound from Mandrake 9.1 with SoundBlaster Audigy 2 Sound Card... shortyzms Linux - Newbie 3 12-08-2003 06:36 PM


All times are GMT -5. The time now is 04:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration