LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 03-11-2006, 06:38 PM   #1
greenbox
Member
 
Registered: Jan 2005
Location: Not up there but not down there!
Posts: 94

Rep: Reputation: 15
ATI Radeon Xpress 200 integrated 3D OpenGL Problems on SUSE


I searched but I could not find an answer to this question...

I have a new computer with an ATI Radeon Xpress 200 and an AMD 64 Athlon processor.
It came with windows, which naturally was able to set up direct3D, the windows equivelant to MESA or OpenGL.

I just installed SUSE, because Fedora and Ubuntu did not recognize my hardware at all and all I need left to do is set up my graphics card with DRI and GLX enabled for smooth 3D rendering and gaming.


Could anybody help me out on this please?
 
Old 03-12-2006, 12:45 PM   #2
Thoreau
Senior Member
 
Registered: May 2003
Location: /var/log/cabin
Distribution: All
Posts: 1,167

Rep: Reputation: 45
Get this:
https://a248.e.akamai.net/f/674/9206....23.7-i386.run

Read this:
https://a248.e.akamai.net/f/674/9206...23.7-inst.html

Login as root
cd /usr/src/linux
make cloneconfig
make prepare-all
./ati-driver-installer-8.23.7-i386.run
 
Old 03-13-2006, 05:31 PM   #3
greenbox
Member
 
Registered: Jan 2005
Location: Not up there but not down there!
Posts: 94

Original Poster
Rep: Reputation: 15
david@linux:~> ./ati*
Creating directory fglrx-install
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.23.7.............................................................................................. .................................................................................................... .................................................................................................... ...........................................................
==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================
Detected configuration:
Architecture: x86_64 (64-bit)
X Server: Xorg 6.8.2

Detected version of X does not have a matching 'x680_64a' directory
You may override the detected version using the following syntax:
X_VERSION=<xdir> ./ati-driver-installer-<ver>-<arch>.run [--install]

The following values may be used for <xdir>:
x410 XFree86 4.1.x
x420 XFree86 4.2.x
x430 XFree86 4.3.x
x680 X.Org 6.8.x
x690 X.Org 6.9.x
Removing temporary directory: fglrx-install
david@linux:~>
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Radeon Xpress 200 izelpii Linux - Hardware 44 10-30-2007 10:00 AM
driver prob: ATI Radeon Xpress 200 M on Fedora Core 4 amd x86_64 trouble pppoe_dude Linux - Hardware 34 04-27-2006 08:28 AM
Graphic accelaration on ATI Radeon Xpress 200 series seshank Linux - Software 1 12-18-2005 06:41 PM
Graphic accelaration on ATI Radeon Xpress 200 series seshank Fedora 3 10-20-2005 04:22 AM
3D on FC4 x86_64 w/integrated Radeon Xpress 200, any help? etienne1415 Fedora 1 07-18-2005 11:02 PM


All times are GMT -5. The time now is 06:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration