LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 09-28-2005, 03:37 AM   #1
amobius
LQ Newbie
 
Registered: Sep 2005
Posts: 14

Rep: Reputation: 0
ATI Radeon 9550 / NO acelleration at all...


Hey ppl :]


I am trying to use an ATI Radeon 9550 video card with FC4.
The card works but there is zero hardware acelleration. I downloaded and installed the driver ATI distributed for linux, and it appeard to be loaded and working. But still no acell.

If anyone knows somthing about ATI in Linux , I would appreciate any advice.

p.s. Does anyone know why I cannot restart X if I kill it in FC4? It completely
kills the system If I try to restart it. (black screen and no response frm KB )
( I am coinsidering installing ALL rpms from the installation cd's because I am
having loads of problems like this. )

Thank you ALL
Amobius


 
Old 09-29-2005, 04:08 PM   #2
SlowMindThinkin
Member
 
Registered: Sep 2004
Posts: 144

Rep: Reputation: 15
If you look in the Suse forum (http://www.linuxquestions.org/questi...38#post1871738) you'll see I am having problems with the same card. I have yet to have time to log in at home, and try the last advice though. Perhaps your kernal source does not match your kernal version?
 
Old 09-29-2005, 06:35 PM   #3
amobius
LQ Newbie
 
Registered: Sep 2005
Posts: 14

Original Poster
Rep: Reputation: 0
got it!

The problem I was having is now fixed
my problem was that I was NOT running a file which is named at the end of the GUI setup routine.
the box pops up and then ( without closing the linux driver installation gui box) open a terminal and then
cd to the directory listed on the linux ati gui installation box. Then run that file, it is a post installation setup file and your card wont work without running it EVEN if you installed the drivers.

-- hope this works for you :]

-amobius
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot get FSAA working with Radeon 9550 xanatos333 Linux - Hardware 0 06-03-2005 02:47 PM
problems with my radeon 9550 kira Linux - Hardware 1 04-06-2005 01:24 AM
Radeon 9550 X configuration Superganja23 Mandriva 2 03-02-2005 05:42 AM
ATI Radeon 9550, QT panel not loaded majtekst Fedora 0 02-18-2005 03:22 AM
ATI Radeon 9550 driver installed, but... burrough Linux - Hardware 6 10-29-2004 10:26 AM


All times are GMT -5. The time now is 12:47 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration