Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 03-03-2004, 11:48 AM   #1
Registered: Jul 2003
Location: Chicago
Distribution: Fedora, ubuntu
Posts: 458

Rep: Reputation: 30
ATI MACH64 and Mandrake

Im attempting to move from RH to Mandrake, while I dont know the exact video card in my P.O.S (piece of ___ ) Dell GX1 box but RH9 and Fedora both listed it as ATI MACH64, which worked well. Now I have decided to give Mandrake a day in court but it doesnt like the ATI MACH64 driver. I have played around with other settings and was able to boot into X, but its VERY VERY slow....

Does anyone have any suggestions on what I should try next.
- Keep playing around with settings?
- Try the ATI MACH64 driver provided by mandrake although it fails the test in setup.
- Is there some other auto detect feature I can try?

Thank you,
The Gnubie
Old 03-03-2004, 12:16 PM   #2
LQ Guru
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,294

Rep: Reputation: 168Reputation: 168
i had a similar problem w/ mandrake and the mach64 utah driver. changing the monitor from the recognized samtrom 75e to generic 1024 x768 worked for me.
hope that helps.
good luck.
Old 03-03-2004, 12:21 PM   #3
Registered: Jul 2003
Location: Chicago
Distribution: Fedora, ubuntu
Posts: 458

Original Poster
Rep: Reputation: 30

Yes, it did auto detect utah, but I changed my monitor to what I know was correct (optiquest Q91) but I dont remember seeing any generic monitors in the list but I will definately give that a try.

Ill let you know how it turns out.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Mach64 openGL? whishkah Linux - Hardware 1 08-13-2004 03:11 AM
Problem with TV-Out of ATI mach64 (atitvout) intens Linux - Hardware 0 06-18-2004 08:40 AM
Problem Compiling DRI for ATI Mach64 on 2.6.0 intens Slackware 2 01-09-2004 12:28 PM
installing ATI mach64 3d rage IIC Kent Emia Linux - Newbie 0 08-13-2003 10:53 PM
XFree and ATI Mach64 jeanvalery Linux - Software 1 07-25-2003 01:41 PM

All times are GMT -5. The time now is 08:21 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration