LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 04-02-2005, 10:20 PM   #1
KevinDM
LQ Newbie
 
Registered: Mar 2005
Location: Califonia
Distribution: SuSE 9.3
Posts: 8

Rep: Reputation: 0
ATI Drivers make machine unbootable


I installed the ATI drivers (X.Org 6.8) for my 9600pro on SuSe 9.2 and it prevents KDE from booting. I installed the correct version for the correct card with YaST, and now all I can use is the command line when I log in as root.

The drivers name on the ati server is: /linux/fglrx_6_8_0-8.10.19-1.i386.rpm

 
Old 04-03-2005, 10:57 AM   #2
the_phantom
LQ Newbie
 
Registered: Feb 2005
Posts: 6

Rep: Reputation: 0
Can you start x, at all or is it only the bootup that is the problem?
 
Old 04-03-2005, 11:29 AM   #3
DavidPhillips
Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,154

Rep: Reputation: 56
run sax2 and check for errors in the log
 
Old 04-03-2005, 06:03 PM   #4
KevinDM
LQ Newbie
 
Registered: Mar 2005
Location: Califonia
Distribution: SuSE 9.3
Posts: 8

Original Poster
Rep: Reputation: 0
Ah sax2, I've got everything back to normal now.

Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
8.6.20 ATI Drivers and ATI Radeon XPress 200M ltracy Linux - Hardware 8 04-28-2006 07:52 PM
ATI 9600Pro & ATI Proprietary Drivers problem Hyakutake Slackware 6 12-04-2005 10:08 AM
fedora c2 can't make.sh ati drivers? GrumpyGnome Linux - Newbie 4 07-03-2004 03:17 PM
SuSE 9.1 - ATI Mobility 9600 (M10) - ATi Drivers 3.9.0 Beaviis Linux - Hardware 3 06-04-2004 12:51 PM
Yet Another ATI drivers question - can't do ./make.sh Hayate Mandriva 7 05-30-2004 05:19 PM


All times are GMT -5. The time now is 08:41 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration