LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 10-14-2005, 03:41 PM   #1
KURY
LQ Newbie
 
Registered: Oct 2005
Posts: 2

Rep: Reputation: 0
Unhappy asus p4p800 e deluxe LAN stop working on WINDOWS after shutting down from SUSE 9.3


really don't know what to do...
i've just installed LINUX SUSE 9.3 on a new hard disk, the other HD has WINDOWS XP..

before installing LINUX, there WASN'T any problems with the MARVELL LAN card, that is ONBOARD on my ASUS P4P800 E DELUXE..

when working on LINUX, the LAN CARD works just fine, but when i go back to windows the LAN doesn't work, although windows detects the card, it seems to be like it is TURNED OFF or something like that, because the message "NETWORK CABLE IS UNPLUGED" appears...

the only way to make it work again is to RESET THE MOTHER'S BIOS, and go straight to windows, without booting to linux......

i am quite SICK of resetting my BIOS to have my network working on windows, so ANY help would be appreciated..

Last edited by KURY; 10-14-2005 at 03:43 PM.
 
Old 11-17-2005, 06:23 AM   #2
Dii
LQ Newbie
 
Registered: Aug 2004
Posts: 6

Rep: Reputation: 0
I have exactly the same problem, but I use Slackware, so it's not a SUSE problem.
Any solutions you found? I'll try to upgrade my BIOS I think.
 
Old 11-18-2005, 05:04 AM   #3
Dii
LQ Newbie
 
Registered: Aug 2004
Posts: 6

Rep: Reputation: 0
Angry

After the BIOS upgrade I had it working for ONE time. Then when I have used linux and gone back to winXP it wasn't working again.
I'm very disappointed for this on ASUS.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Success story: Dual boot using two hard drives on a Asus P4P800-E Deluxe (Ubuntu/XP) Fisslefink Linux - Software 3 08-19-2005 04:37 AM
ASUS P4P800 Motherboard partially supported by suse 9.1 Demise007 Linux - Hardware 7 08-22-2004 04:38 PM
Asus P4P800 Deluxe, Slack 9.1, Serial-Ata Jetti Slackware - Installation 3 02-06-2004 03:52 AM
Asus P4P800 & SuSe 8.2 contif01 Linux - Hardware 3 09-28-2003 05:00 AM
Asus A7V8X Deluxe LAN mindcry Linux - Hardware 2 02-20-2003 05:06 PM


All times are GMT -5. The time now is 07:23 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration