LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 02-22-2004, 04:07 PM   #1
b2000
LQ Newbie
 
Registered: Feb 2004
Posts: 3

Rep: Reputation: 0
ASUS A7N8X Delux in Slackware 9.1


I just installed Slackware 9.1 on my Asus A7N8X computer. Everything worked fine out of the box except for my sound. I've read other posts saying that they had no problems with the on board sound card (NVIDIA Soundstorm), so I'm really confused as to what the problem is....
I'm not great with hardware stuff. Here's my lsmod (I've been told its useful):

Module Size Used by Not tainted
snd-pcm-oss 37252 0
snd-mixer-oss 11992 0 [snd-pcm-oss]
keybdev 1952 0 (unused)
mousedev 4244 1
hid 21156 0 (unused)
usbmouse 2008 0 (unused)
input 3200 0 [keybdev mousedev hid usbmouse]
printer 7040 0 (unused)
usb-storage 65536 0 (unused)
usb-ohci 18888 0 (unused)
ehci-hcd 16872 0 (unused)
usbcore 58400 1 [hid usbmouse printer usb-storage usb-ohci ehci-hcd]
snd-intel8x0 17156 0
snd-pcm 55904 0 [snd-pcm-oss snd-intel8x0]
snd-timer 13252 0 [snd-pcm]
snd-ac97-codec 37240 0 [snd-intel8x0]
snd-page-alloc 6004 0 [snd-intel8x0 snd-pcm]
snd-mpu401-uart 3136 0 [snd-intel8x0]
snd-rawmidi 12512 0 [snd-mpu401-uart]
snd-seq-device 3920 0 [snd-rawmidi]
snd 27460 0 [snd-pcm-oss snd-mixer-oss snd-intel8x0 snd-pcm snd-timer snd-ac97-codec snd-mpu401-uart snd-rawmidi snd-seq-device]
soundcore 3332 4 [snd]
ohci1394 24200 0 (unused)
ieee1394 42436 0 [ohci1394]
3c59x 26832 1
ide-scsi 9424 0
agpgart 39576 0 (unused)

Thanx
 
Old 02-23-2004, 12:29 PM   #2
b2000
LQ Newbie
 
Registered: Feb 2004
Posts: 3

Original Poster
Rep: Reputation: 0
So I've been playing around with my problem, and I got half way there...
I get audio while logged in as su, but I get that I dont have the right permissions as a normal user. I'm not sure what to do to fix this. Can I just chmod or chown the device? This sounds a bit dangerous... In any case please help. Thanx.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound - Asus A7N8x Slackware Kane2002 Linux - Hardware 5 01-21-2005 09:51 AM
Asus A7N8X Delux + Nvidia OpenGL + Surround sound almost fixed. xushi Slackware 18 11-12-2004 05:26 AM
Asus A7N8X-E and Slackware Xerop Linux - Hardware 8 05-15-2004 10:20 AM
how to install the drivers for my Fedora Core 1 system on a asus a7n8x delux-e mobord thematrimix Linux - Hardware 2 04-11-2004 07:08 PM
slackware and asus a7n8x-e deluxe help casimir Slackware 1 02-18-2004 11:55 PM


All times are GMT -5. The time now is 12:59 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration