LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 12-28-2002, 08:47 PM   #1
jownas
LQ Newbie
 
Registered: Dec 2002
Posts: 12

Rep: Reputation: 0
Question alsa sound problem...


Hello!

I'm using Mandrake 9.0 with alsa and a Yamha AC97 soundcard. (module: i810_audio). It works fine exept that only one program can use the sound at the same time. I can not play mp3 and use xine at the same time, I can not play games and mp3 at the same time etc.....

Anyone how know how to solve the problem???
Thanks!
 
Old 12-29-2002, 05:16 PM   #2
Azrael
Member
 
Registered: Sep 2002
Location: Germany
Distribution: SuSE 8.0
Posts: 96

Rep: Reputation: 15
You need to use a soundserver like arts (if you're using KDE). And then use the appropriate plugins.

Or buy a soundcard which allows to open the sound device more than once.
 
Old 12-29-2002, 06:25 PM   #3
jownas
LQ Newbie
 
Registered: Dec 2002
Posts: 12

Original Poster
Rep: Reputation: 0
okey... I'm using IceWM.... installed arts, but I can't get it to work... xmms and xine hangs..... From xine I got the following message:
can't connect to arts server.
(I have arts output plugins for both xmms and xine)

Is it possible to get arts to work in IceWM??? Do I need to configure arts in some way???

Thanks!
 
Old 12-29-2002, 06:30 PM   #4
jownas
LQ Newbie
 
Registered: Dec 2002
Posts: 12

Original Poster
Rep: Reputation: 0
hmmm.... I have something named soundwarpper installed to... licq seems to use this to play sound.... anyone know what it is???
 
Old 05-12-2004, 01:49 PM   #5
kamkos
LQ Newbie
 
Registered: Jan 2004
Posts: 16

Rep: Reputation: 0
did you start arts server ???

look for "artsd" file then when you will find it type:

artsd &&

this is how you start it ...
then if you want to play a few sounds at the same time so you need to turn them on by:

artsdsp whateverProgram

example:

artsdsp xmms

good luck
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
alsa sound problem verbose Linux - Hardware 6 08-22-2005 02:48 PM
ALSA, Sound Problem. VemeC Slackware 4 08-04-2005 07:39 PM
sound/ alsa problem noir911 Slackware 3 11-24-2004 01:05 AM
ALSA sound problem Rarrum Linux - Software 2 11-02-2004 02:44 PM
alsa sound problem toastydeath Linux - Hardware 1 05-27-2004 04:09 AM


All times are GMT -5. The time now is 01:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration