LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   ALSA poor sound quality (http://www.linuxquestions.org/questions/linux-hardware-18/alsa-poor-sound-quality-167297/)

hamish 04-07-2004 09:40 AM

ALSA poor sound quality
 
Hey all,

I have just got ALSA working with 2.6.4 in Gentoo2004. My onboard sound card is the nForce one which works using the snd_intel8x0 module.

it is all working acceptably, however, the quality if the music is when I'm playing mp3s, for example, is not as good as when I was using OSS. Obviously, this is due to some configurations somewhere.

When I put the volume up to say, 50% in the ALSA mixer and on my speakers, the sounds becomes very crackly and it is very unpleasant to listen too. Is there some configuration which I have done wrong?

If you need any other information to help me fix this, just tell me.

Hamish

Caeda 04-07-2004 09:46 AM

Depends on wether or not you downloaded the source for the nForce drivers and are actually using them, or if you are just using the plain old intel8x0 drivers, which are for intel cards not nforce cards...

hamish 04-07-2004 10:11 AM

Hey,

the intel8x0 drivers aer the ones which the ALSA Matrix tells me to use. I will try the nforce ones now. THanks
Hamish

hamish 04-09-2004 05:00 AM

Caeda
have you any idea why my nforce audio drivers wouldn't comile properly? I have asked this question in a different thread (http://www.linuxquestions.org/questi...hreadid=167640) but noone has got back to me.

can you help at all?

Hamish


All times are GMT -5. The time now is 12:32 PM.