LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 02-27-2005, 07:25 PM   #1
pnellesen
Member
 
Registered: Oct 2004
Location: Missouri, USA
Distribution: Slackware 12.2, Xubuntu 9.10
Posts: 371

Rep: Reputation: 31
Adding 2nd video card to system w/ Intel810 onboard already?


If something similar to this has been addressed elsewhere, please feel free to point me there. Otherwise, here's the steps I anticipate taking to do this (running Slackware 10.1, BTW)

1) Backup existing xorg.conf file
2) Set machine to boot in runlevel 1.
3) Shutdown
4) Add "new" card, plug monitor into "new" card (an old Matrox MGA 4MB PCI card...)
5) Restart, run "xorgconfig" as root (assuming no problems in console mode)
6) Try startx
7) If no problems, set machine back to runlevel 3, restart to usual login manager.
8) If any problems, restore old xorg.conf file, remove new card, plug in to old monitor outlet, and come back here (Just kidding on that last part... I hope...)

Not sure if machine bios can disable onboard video/ enable new video, but I plan to check that as well. Machine is an old Compaq Deskpro (500 MHz Celeron, 256MB Ram, 6 GB HD).

Any suggestions/warnings/"been there-done that" appreciated
 
Old 02-27-2005, 11:21 PM   #2
Matir
Moderator
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Rep: Reputation: 118Reputation: 118
This should work without a problem, as far as I know.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
video problem with onboard card gasxxviii Linux - Hardware 1 03-06-2007 12:48 PM
Dual Head Video Card and onboard Video basketkase999 Linux - Hardware 1 08-23-2005 02:54 PM
2nd video card not showing up in display trekgraham Linux - Hardware 0 06-05-2005 12:37 PM
Compaq onboard video card not initializing SlackDude Linux - Software 1 11-01-2004 05:08 PM
Problems adding 2nd SCSI card jimieee Linux - Hardware 1 10-10-2003 09:25 AM


All times are GMT -5. The time now is 01:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration