LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 07-17-2008, 09:38 AM   #1
sir-lancealot
Member
 
Registered: Aug 2007
Posts: 336

Rep: Reputation: 31
Add san storage device to existing server, how to see and mount, etc.


Morning all, running a CentOS5 box, with 2 qlogic fiber cards. The 1st is connected to an EMC Clarion box which I setup using a nice step by step, powerpath s/w so when I was done I had the device listed as /dev/emcpowera1 and powera2. They are mounted, working great.

We just added a storage box we got at a great price, it's an ArrayMasStor by ADTX. It uses a java virtual console to configure, so the box is now set with 2 luns (no raid) but I can't figure out how to (publish for lack a better term) the drives as mountable. I do want to 1st create a software raid 1 on them before I mount them, but not sure on the next step. The qlogic card diagnostics (scli) sees them, here is some card output;

HBA info:
HBA 1: QLE220 Port 1 WWPN 21-00-00-1B-32-00-3E-A5 Port ID 00-00-E8
------------------------------------------------------------------------------
Path : 0
Target : 1
Device ID : 0x00
Port ID : 00-00-EF
Product Vendor : ADTX
Product ID : AXRR-LP000FF
Product Revision : P13B
Node Name : 50-03-07-A9-0B-00-07-50
Port Name : 50-03-07-A9-0B-40-07-50
Product Type : Disk
Number of LUN(s) : 2
Status : Online

Disk Information:
Product Vendor : ADTX
Product ID : AXRR-LP000FF
Product Revision : P13B
LUN : 0
Size : 4890.45 GB
Type : SBC-2 Direct access block device (e.g., magnetic disk)
WWULN : 50-03-07-A9-0B-00-07-50

Product Vendor : ADTX
Product ID : AXRR-LP000FF
Product Revision : P13B
LUN : 1
Size : 4890.45 GB
Type : SBC-2 Direct access block device (e.g., magnetic disk)
WWULN : 50-03-07-A9-0B-00-07-50


So, the card see the 2 different lun's, but I don't know how to say;
1. create a raid 1 between them
2. mount the new device.

Does anyone have experience, and / or some help on this.

Thanks as usual to all replies.
 
Old 10-28-2009, 05:36 PM   #2
pc-dok
LQ Newbie
 
Registered: Oct 2009
Posts: 1

Rep: Reputation: 0
hello lancelot

i have also an adtx stormasstor / adtx storage. i have some problems with it. i connect the adtx on a qlogic hba (qla2340), and i configure for testing 1 array with 1 lun. but i dont see the lun in the sansurfer from qlogic or in the windows datamanagement. i have installed a windows 2008 server 64bit. can u give me a how to or a screenshot how you have configure your adtx with the virtual console? that would be fine, when u can help me??

greetz

pc-dok
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
usb mass storage device won't mount. tethysgods Linux - Hardware 3 06-21-2006 10:11 AM
Errors trying to mount USB Mass Storage Device leozumbado Linux - Software 2 06-10-2006 02:57 PM
how to not add .Trash-user folder to storage device poiuytrewq Linux - Newbie 4 12-29-2004 09:31 PM
Errors trying to mount USB Mass Storage Device Ctawp Linux - Hardware 7 12-04-2003 01:32 AM
how can I mount this device: da0: <USB 2.0 Storage Device alkad_mzu *BSD 2 11-15-2003 06:15 PM


All times are GMT -5. The time now is 02:36 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration