LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 06-19-2006, 10:20 AM   #1
alexpacio
LQ Newbie
 
Registered: Apr 2006
Posts: 23

Rep: Reputation: 15
ACPI failed on k8n4-e deluxe


--------------------------------------------------------------------------------

I've got an asus k8n4-e deluxe with FC5 and the last available kernel.I've a big problem because i can't manage usb and hotplug doesn't work .When i boot the kernel normally in says a lot of "PCI: Cannot allocate resouce region" and i get a kernel panic ( of course , if the kernel can't allocate PCI , it goes in kernel panic because it doesn't find sata discs) and if i append in grub.conf acpi=off , it says "..MP-BIOS bug: 8254 timer not connected to IOAPIC" and when i connect any usb device , it doesn't recognize it ( i've also looked at /var/log/messages but it seems that the kernel doesn't recognize usb device , i've also looked at lsmod and ohci and ehci modules are loaded). I've tried to reboot with the usb device connected to verify if the problem was hotplug (udev) too , but the problem remains.This link can be helpful. The problem is the faken APIC table of 2.6 kernel ( i've tried to compile from source the 2.6.16.20 and 2.6.17 too ,disabling APIC support ,"..MP-BIOS bug: 8254 timer not connected to IOAPIC" disappeares but it was useless.) I need your help because i won't really think that linux (2.6.16.20) is so bugged. Otherwise i'm obligated to install win xp.......
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed Boot on ASUS A7n8X-E Deluxe spuriousreplica MEPIS 1 07-16-2005 03:03 PM
online_update failed - ERROR(Media:connection failed)[Connect failed] rover Suse/Novell 8 02-22-2005 08:57 AM
A7N8X Deluxe/A7N8X-E Deluxe SATA:RAID-FC1/2 biatche Linux - Hardware 7 05-18-2004 10:30 PM
unpacking of archive failed: cpio: read failed-input/output error rafc Linux - Newbie 0 04-21-2004 10:03 AM
kernel 2.4.20 & acpi-20021212-2.4.20.diff => no /proc/acpi Tinkster Linux - Software 5 03-24-2003 02:56 PM


All times are GMT -5. The time now is 07:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration