LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 12-01-2004, 08:53 PM   #1
okasion
LQ Newbie
 
Registered: May 2003
Posts: 17

Rep: Reputation: 0
(AC97) VIA sound [alsa] driver


im not sure where this thread should be, but i would like to share my experiencie with slackware and asus a7v8x-x on board sound (via ac97 chipset)

i had the same problem everyone have: alsa detects perfectly the sound card, but sound DOES NOT work. The solution i have found is open a mixer (kmixer for example) > advanced > unclick "surround sound"

althought kmixer works weird (try changing the main volumes) i got the problem solved
 
Old 12-02-2004, 06:06 AM   #2
otchie1
Registered User
 
Registered: Apr 2004
Posts: 560

Rep: Reputation: 30
I've read around this topic a lot and yours injust one of doens of fixes. I'm glad that it worked for you but it may or may not work for others.

Thanks for taking the time to add another possible to the pile though.

If you need good trouble free sound then the easiest solution is to get a SBLive!.
 
Old 12-23-2004, 03:14 AM   #3
Mr-wyx
LQ Newbie
 
Registered: Dec 2004
Posts: 1

Rep: Reputation: 0
Thx very very very much! It helped me a lot!!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ALSA can't find my integrated AC97 Sound Card dr_angus Debian 25 10-27-2005 10:54 PM
Sound driver but not ALSA for AC97 caovankhanhvn Slackware 6 08-15-2004 05:11 AM
ALSA, onboard sound and AC97 codec the_gumster Linux - Hardware 2 05-07-2004 10:58 PM
Half working alsa Sound problem intel AC97 Power_Penguin Linux - Software 6 03-29-2004 11:32 AM
Debian, ALSA, AC97 = no sound Caidence Linux - Hardware 2 07-24-2003 03:52 PM


All times are GMT -5. The time now is 03:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration