LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
LinkBack Search this Thread
Old 09-12-2005, 07:09 PM   #1
westchester
LQ Newbie
 
Registered: Jun 2005
Distribution: Red Hat Fedora Core 3
Posts: 11

Rep: Reputation: 0
AC'97 sound card not working


I'm new to linux and have fedora 4.

the sound card won't work. its an onboard audio controller it appears to be recognized by the machine. When I open Hardware Browser it comes up under sound cards. Its just when i try to play something no sound comes out.
 
Old 09-12-2005, 09:43 PM   #2
poto_floyd
LQ Newbie
 
Registered: Mar 2005
Location: Chile
Distribution: Slackware
Posts: 18

Rep: Reputation: 0
Smile

Hi!

I have the same soundcard (AC97) that came integrated in my motherboard (Asrock K7VM2). My mobo's south bridge is VIA 8235.
The card works perfectly with the kernel OSS drivers (custom 2.6.7 kernel), but without microphone support. With ALSA, it works ok and has complete mic support.
Perhaps you should try checking the /dev/dsp symlink's permissions.
Also it might be that the sound modules are not loaded (check 'lsmod' on the console).

Hope this helps.



(_._) poto_floyd
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gentoo audio not working --intel AC'97 card Brnzwngs Linux - Hardware 6 10-29-2005 06:31 AM
sound not working in slackware9.1 with AC'97 andy753421 Linux - Hardware 7 09-10-2005 03:32 AM
sound not working: AC'97 Googly Linux - Hardware 9 02-21-2004 12:29 PM
Onboard AC'97 sound not working even with correct driver Lfsve82 Mandriva 4 02-07-2004 12:11 PM
AC'97 sound card problem safrout Linux - Hardware 3 05-22-2003 07:33 PM


All times are GMT -5. The time now is 11:17 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration