LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 10-27-2004, 08:38 PM   #1
Target
LQ Newbie
 
Registered: Jan 2003
Distribution: Mandrake 10.0
Posts: 4

Rep: Reputation: 0
9600XT / Mandrake 10.0 ATi driver problems


Ok I know there is a ton of threads about this, and I have been searching them for a week for a solution to my problem, to no avail. So I am going to go ahead and solicit some help from you guys.

I'm using Mandrake 10.0 (2.6.3-7 kernel, same one that is listed in the ATi instructions no less) with a 9600XT and can't get my 3D on. I followed ATi's install instructions exactly, I get no errors besides the QT error, but that doesn't matter. Run the fglrxinfo, still using Mesa drivers. I tried manually building the module, no errors, same problem.

tried the instructions from the thread called "Installing ATIs Proprietary Drivers" which required getting and installing a patch (link inside thread). I made the patch and put it in the correct directory and ran it and got a patch error, this one:

patch: **** malformed patch at line 6: {

I'm not sure what that means, but it doesn't like that curly bracket for some reason. Seemed to work for tons of other people though. So back to the forum, and I have found nothing else that fits my situation. I have seen other people that have some sort of problem with ATi's drivers and the KT400 chipset, but I am using an Abit VT7 PT880 VIA chipset.

So, at this point, I am at a loss, and appeal to you all for help.
 
Old 10-27-2004, 08:48 PM   #2
Target
LQ Newbie
 
Registered: Jan 2003
Distribution: Mandrake 10.0
Posts: 4

Original Poster
Rep: Reputation: 0
error note

Here is the error I get when I shut down my X server, I guess after all this it falls back on the Mesa driver somehow to make things work:

Code:
(==) using config file "/etc/X11/Xf86Config-4"
using vt 7
(WW) fglrx:  No matching device section for instance (BusID PCI:1:0:1) found
(EE)fglrx(0):  [agp] unable to acquire AGP, error "xf86_ENODEV"
(EE)fglrx(0):  cannot init AGP
 
Old 10-28-2004, 06:12 AM   #3
motovoi
LQ Newbie
 
Registered: Oct 2004
Posts: 19

Rep: Reputation: 0
Hello,

do you understand french?
http://www.commentcamarche.net/forum...10-1-community

hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ati driver help (9600xt) Hidden.Elf Ubuntu 2 03-22-2005 12:22 AM
Updating ATI 9600XT driver iNFERiON Linux - Hardware 3 11-27-2004 08:38 PM
ATI driver: ATI 9600XT failed dependencies igmcdermott Linux - Software 2 08-06-2004 10:26 AM
ATI driver: ATI 9600XT failed dependencies igmcdermott Linux - Software 1 08-06-2004 03:26 AM
ATI driver: ATI 9600XT failed dependencies igmcdermott Linux - Software 1 08-06-2004 03:24 AM


All times are GMT -5. The time now is 03:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration