LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 07-21-2007, 03:48 PM   #1
bloodyscript
Member
 
Registered: Apr 2006
Distribution: Sabayon linux 5.1
Posts: 182

Rep: Reputation: 15
82801G Ich7 (family) HDAC no sound


hi i have a toshiba p105-s6197 with a intel high definition audio card i have ubuntu 7.04 fiesty fawn installed as well as windows vista ultimate on a diferent partion. now the card and driver is recongnized but i have no sound. i was doing reseach and found it cud be the dsdt file with the bios but cud not find the file, also i heard it cud be with acpi but if i turn it off i cant suspend my computer and thats sumthing i wud like to have. fedora core 7 had sound but no wireless and i find that if wireless works sound doesnt but when sound works wireless dosnt. i would like to get a solution to this problem any help would be greatly aperciated thanx.
 
Old 07-21-2007, 03:58 PM   #2
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 54
Some get it to work by adding options to the modules;
http://www.google.com/search?hl=en&q...ns&btnG=Search
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HowTo Fix ACPI + ICH7 family (Conexant) Driver on Toshiba P100/105 series LuisC-SM Suse/Novell 20 12-06-2008 01:02 AM
No sound. Sound card: Intel 82801G using a Conexant codec Enochs Linux - Hardware 4 07-02-2007 10:14 PM
Suse 10.1 Intel Ich7 82801g Rev.2 Sound Card Problem locque Linux - Hardware 14 12-21-2006 01:45 AM
No soundcards found - gentoo - Intel Corporation 82801G (ICH7 Family) nones Linux - Laptop and Netbook 1 10-18-2006 08:21 AM


All times are GMT -5. The time now is 08:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration