LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 06-29-2004, 05:00 PM   #1
kurtucky
LQ Newbie
 
Registered: Jun 2004
Posts: 14

Rep: Reputation: 0
3Com Etherlink III on Fedora


Hey,
I just installed Fedora, I am a complete newbie. My 3Com Etherlink III doesn't work. I cannot get on to the internet. Where can I find drivers?? It is the one preinstalled with a compaq deskpro.

Thanksb
 
Old 06-29-2004, 05:33 PM   #2
tricky_linux
Member
 
Registered: Jul 2003
Distribution: Red Hat Linux 9.0; Old and Solid
Posts: 674

Rep: Reputation: 30
it would be very helpful if you post the output of "lspci" as root.
 
Old 06-29-2004, 06:06 PM   #3
kurtucky
LQ Newbie
 
Registered: Jun 2004
Posts: 14

Original Poster
Rep: Reputation: 0
I'm very sorry, I dont know anything about linux. Could you please tell me how to do that?

Thanks
 
Old 06-29-2004, 06:10 PM   #4
tricky_linux
Member
 
Registered: Jul 2003
Distribution: Red Hat Linux 9.0; Old and Solid
Posts: 674

Rep: Reputation: 30
you are lucky today. i am not buzy right now. yes i would. but can we talk through aim or yahoo mesenger. i am just trying to save sometime.
 
Old 06-29-2004, 06:33 PM   #5
kurtucky
LQ Newbie
 
Registered: Jun 2004
Posts: 14

Original Poster
Rep: Reputation: 0
my yahoo sn is kurt8810. what would a good time be for you? I am in central time. anytime would work for me.

thanks
 
Old 06-29-2004, 06:37 PM   #6
kurtucky
LQ Newbie
 
Registered: Jun 2004
Posts: 14

Original Poster
Rep: Reputation: 0
oh and I almost forgot, what is your yahoo sn?
 
Old 06-30-2004, 02:39 PM   #7
tricky_linux
Member
 
Registered: Jul 2003
Distribution: Red Hat Linux 9.0; Old and Solid
Posts: 674

Rep: Reputation: 30
i don't use yahoo messenger.
so i am signing up right now.
i am in texas, so i will get to you ASAP
 
Old 06-30-2004, 05:34 PM   #8
kurtucky
LQ Newbie
 
Registered: Jun 2004
Posts: 14

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by tricky_linux
i don't use yahoo messenger.
so i am signing up right now.
i am in texas, so i will get to you ASAP
Thanks, but... I got somebody else to fix it...

Thanks Again
 
Old 07-01-2004, 10:28 AM   #9
tricky_linux
Member
 
Registered: Jul 2003
Distribution: Red Hat Linux 9.0; Old and Solid
Posts: 674

Rep: Reputation: 30
that's great then.
 
Old 07-07-2004, 08:54 PM   #10
Speedy
LQ Newbie
 
Registered: Jul 2004
Posts: 1

Rep: Reputation: 0
Etherlink III question...

Hi tricky_linux, I have a similar question ...
When I saw the post, I was hopeful there was an answer, but you went the im route.
I have an etherlink III (isa) nic that is not detected by fc2 (installed card after fc2 was installed... so don't know if anaconca would have picked up).
The card itself shows lights (promising) but neither lspci nor ifconfig show that the card exists. kudzu reports nothing as well.
I'm a total, total linux newbie and want to be able to use this old card.
Anything you can offer would be greatly appreciated!!!
Thanks.
Speed
 
Old 07-08-2004, 02:44 PM   #11
tricky_linux
Member
 
Registered: Jul 2003
Distribution: Red Hat Linux 9.0; Old and Solid
Posts: 674

Rep: Reputation: 30
what i heard from kurtucky is you need another isa driver in order to get your card working.
i will ask him how did he get it working as soon as i can.

also, please post "dmesg |tail" as you execte "modprobe 3c509".
all above command are to be executed as root.

if there is nothing new, then you can try disable "PnP" or "Plug and Play" feature in your BIOS and see what fc2 says

Last edited by tricky_linux; 07-08-2004 at 02:52 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 10.0 and 3com etherlink III (ISA) Hankman Linux - Hardware 2 08-06-2004 04:49 AM
3com etherlink III card dxdad Linux - Networking 2 12-05-2003 12:26 PM
3Com Etherlink III - No Comms on RH9 Pikie-Me Linux - Networking 13 10-05-2003 09:40 PM
3com Etherlink III 3c5098-TP farhan Linux - Networking 4 02-15-2003 07:58 AM
3com etherlink III card eweborg Linux - Networking 10 03-16-2002 02:46 PM


All times are GMT -5. The time now is 09:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration