LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 12-11-2004, 09:03 AM   #1
0pal_t0ad
Member
 
Registered: Feb 2004
Location: Southampton, England
Distribution: Laptop:Gentoo-i686-2.6.9-r9 Desktop:Slackware10 2.4.26
Posts: 298

Rep: Reputation: 30
2.6.9 kernel upgrade, Bluez stopped working


last night i emerged the latest 2.6.9 sources and compiled everything following the gentoo docs so everything the system's running perfectly...well almost, it fixed a few problems like ACPI(being on a laptop 'n all) but then it also broke a few things.

the two main things that don't work anymore are: the modem(lucent winmodem chipset) which worked before using ltmodem. scanmodem now just gives me: 'lspci: -f: Invalid slot number'

and the other one is bluetooth, what i noticed in menuconfig for the 2.6 kernel was there was no option for bluez(or am i just not looking properly?) i re-emerged all of the bluez packages and also kdebluetooth, but #hciconfig gives me: 'Can't open HCI socket.: Address family not supported by protocol'

any ideas?

cheers!
 
Old 12-11-2004, 03:04 PM   #2
0pal_t0ad
Member
 
Registered: Feb 2004
Location: Southampton, England
Distribution: Laptop:Gentoo-i686-2.6.9-r9 Desktop:Slackware10 2.4.26
Posts: 298

Original Poster
Rep: Reputation: 30
k, then. do u think i should revert back to the 2.4 kernel or try a fresh install with the 2.6 kernel? what would u do?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SSI stopped working after upgrade to FC3 jeffreybluml Linux - Newbie 3 06-02-2005 12:59 PM
some appz and sound card stopped working when did upgrade on the kernel golpemortal Fedora 9 05-08-2005 12:04 AM
Kernel upgrade to 2.6.10 and mouse stopped working oxblood Slackware 13 02-04-2005 02:02 PM
Some programs stopped working after apt-get upgrade. Golradir Fedora 3 10-31-2004 03:28 PM
vmware stopped working after a kernel upgrade bruno buys Linux - Software 2 06-21-2004 08:44 AM


All times are GMT -5. The time now is 06:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration