Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 07-20-2004, 06:15 AM   #1
LQ Newbie
Registered: Jul 2004
Posts: 1

Rep: Reputation: 0
[HP VECTRA VL400 Desktop Phoenix BIOS] HD Speed pbs

Helo ppl

I have some troubles why my HP VECTRA VL400 (type desktop : P III 733 / 256 PC 133) on debian.

Any of my 4 HD have a good "speed"! Let me explain: I have one seagate and 3 maxtor (120GB/8mo cache). Everytime i want CP (40mo of datas and more) something i begin by a nice speed and finally finish at 1mb/s :/
Anyone know why i dunno have a stable speed ? All my hds are in ext2 on basic debian ...

Enjoy your life,


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting from cd in Phoenix bios linmix Linux - Hardware 8 11-16-2011 06:12 AM
Killed Phoenix BIOS on install attempt? odum Mandriva 6 12-20-2004 01:44 AM
Can't disable PNP with Phoenix BIOS mixedmemes Linux - Networking 2 08-26-2004 07:52 PM
Windows/Phoenix Bios integration scott_R General 7 10-07-2003 11:37 PM
desktop icon or menu shortcut for phoenix? romcgill Linux - General 4 05-25-2003 09:28 PM

All times are GMT -5. The time now is 02:40 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration