LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 08-20-2004, 03:56 PM   #1
chrisplinux
LQ Newbie
 
Registered: Jul 2003
Posts: 27

Rep: Reputation: 15
yum conflicts


I am having a problem when I run yum update.

I fail due to a conflict between ispell and aspell.

I do not have ispell installed

I do have aspell installed

yum update aspell says aspell installed and latest version

yum -d 10 update says

debug dep: ispell req aspell - None - 1

and

.conflict between ispell and aspell

any ideas?????

ispell is the interactive spell checker

when I do a "rpm -e aspell " I get

error: Failed Dependencies:
libaspell.so.10 is needed by (installed) gnome-spell-0.5-5
libpspell_aspell.so.2 is needed by (installed) gnome-spell-0.5-5

looks like I need aspell but do not know where the ispell garbage is coming from.

Help me please.

Thanks,
Chris
 
Old 08-20-2004, 10:11 PM   #2
littleking
Member
 
Registered: Jun 2003
Location: New Albany, OH
Posts: 190

Rep: Reputation: 30
try rpm -e rpm-name --force --nodeps
 
Old 08-21-2004, 09:44 AM   #3
chrisplinux
LQ Newbie
 
Registered: Jul 2003
Posts: 27

Original Poster
Rep: Reputation: 15
Before I go and remove the aspell package do you know of any way to figure out where the ispell reference is coming from? I don't want to disable something else that I need.

Thanks

Chris
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
yum bittorrent conflicts Coookie Monster Linux - Newbie 4 08-26-2005 01:18 AM
yum conflicts and SELinux linuxhippy Fedora 3 08-14-2005 07:12 AM
Fedora Core 4 GCC Blacklisted and Yum Conflicts Coookie Monster Linux - Newbie 12 08-09-2005 08:28 PM
FC3, 64-bit multilib, with many yum update conflicts sgl Fedora 2 06-04-2005 09:42 PM
yum conflicts ezy Linux - Newbie 6 04-18-2005 06:57 AM


All times are GMT -5. The time now is 10:14 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration