LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 05-05-2008, 12:01 PM   #1
CharmCityCrab
LQ Newbie
 
Registered: May 2008
Posts: 12

Rep: Reputation: 0
Xubuntu Won't Properly Initiate and Exits to BusyBox


When I boot the xubuntu installation CD, the screen with language selection loads, I select english and then go to "install CD". After hitting install, I get the message that "Resource is not an IRQ entry". I get the xubuntu logo in blue and a bar moving back and forth. Then it immediately goes to something called BusyBox v1.1.3 and a command line that begins (initramfs) and the a blinking underscore.

Does anyone know what's going? Any suggestions on how to get this working?

It's an old Compaq Presario 1500T (Pentium 4) with what should be a completely clean hard drive (I ran Boot and Nuke on it).

No one on the ubuntu forum could help, but obviously it's a big problem, so I was hoping someone here might know.
 
Old 05-05-2008, 03:52 PM   #2
jay73
Guru
 
Registered: Nov 2006
Location: Belgium
Distribution: Ubuntu 11.04, Debian testing
Posts: 5,019

Rep: Reputation: 130Reputation: 130
Hmm, that appears to be a Compaq and IBM specific bug.
Is it a livecd? Does it work if you use it as such?
There is a comment about thre error in the link below but it was caused by a non-existent floppy drive - I don't know whether that is your problem :
http://odysseus.wordpress.com/2007/1...nd-ubuntu-710/
 
Old 05-05-2008, 09:03 PM   #3
CharmCityCrab
LQ Newbie
 
Registered: May 2008
Posts: 12

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by jay73 View Post
Hmm, that appears to be a Compaq and IBM specific bug.
Is it a livecd? Does it work if you use it as such?
It is a live cd, but it doesn't work as a live cd. A similar error message comes up when I try booting it that way, and then it kicks me over to BusyBox just as if I had tried to install.

Quote:
There is a comment about thre error in the link below but it was caused by a non-existent floppy drive - I don't know whether that is your problem :
http://odysseus.wordpress.com/2007/1...nd-ubuntu-710/
That guy got the desktop up. I can't even get that far, so I don't know if it would show a non-existent floppy disk drive or not. The computer I'm trying to install on is actually old enough that it really does *have* a floppy disk drive as well as a CD-ROM drive.
 
Old 05-05-2008, 11:39 PM   #4
jay73
Guru
 
Registered: Nov 2006
Location: Belgium
Distribution: Ubuntu 11.04, Debian testing
Posts: 5,019

Rep: Reputation: 130Reputation: 130
Have you tried changing BIOS settings? Disabling - or even removing - one or more components may help as it appears to be a matter of IRQs. Unfortunately, there is no knowing which one could be the culprit so you'll have to experiment a bit.
 
  


Reply

Tags
busybox, compaq, installation, irq, p4, xubuntu


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to initiate a remote session? dansawyer Linux - Software 1 06-20-2007 05:01 PM
Uanable to initiate eth0 Armane Debian 5 05-23-2007 08:47 AM
initiate program as root Vindane Slackware 2 03-28-2005 02:23 PM
Linux won't initiate anymore daphne.v Programming 2 11-08-2003 03:32 AM
Evolution won't initiate mohapi Linux - Software 3 03-10-2003 09:48 PM


All times are GMT -5. The time now is 12:25 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration