LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   Xterm does not launch Java GUI (http://www.linuxquestions.org/questions/linux-general-1/xterm-does-not-launch-java-gui-604416/)

hurry6 12-04-2007 10:04 AM

Xterm does not launch Java GUI
 
I am able to export my display to unix server, xterm opens a terminal on my desktop but when I run the setup GUI never appears. I know the setup works well as I can run it successfully on a different server. Any ideas on how to debug / solve this issue?

indienick 12-04-2007 10:07 AM

Do nothing get printed to the Xterm window while the process is running? Nothing like an error message?

hurry6 12-04-2007 03:35 PM

Nope, output below,
Initializing InstallShield Wizard...
Preparing Java(tm) Virtual Machine
..........(many more)............
Then I am back at system prompt.
On the dev server, during the .... GUI launches.
Same installer, different servers...

indienick 12-04-2007 03:37 PM

What is the function you're trying to do, though? Are you trying to install an application written in Java, or are you trying to install a JRE or JDK?

hurry6 12-04-2007 03:44 PM

Not sure...This is a third party search engine...As per the output, packaged via InstallShield....

indienick 12-04-2007 04:54 PM

Well, if it's written in Java, make sure there's a JRE installed on the client.

hurry6 12-04-2007 05:25 PM

Good point.... We have JDK 1.4.2 on all the servers as it is required by the main app.


All times are GMT -5. The time now is 04:15 AM.