LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 02-15-2004, 11:38 AM   #1
drdroid
Member
 
Registered: Oct 2003
Location: Here
Distribution: Redhat 9.0
Posts: 124

Rep: Reputation: 15
XMMS Segmentation Fault After Installing From RPM's


I get a segmentation fault when I attempt to run XMMS on RH 9. I installed from the RPMs on the official website, is there some known bug or something. Here are the rpm packages I have installed:

Code:
xmms-esd-1.2.9-1
xmms-1.2.9-1
xmms-debuginfo-1.2.9-1
xmms-mikmod-1.2.9-1
xmms-devel-1.2.9-1
xmms-vorbis-1.2.9-1
xmms-gl-1.2.9-1
Plus I have a skin and midi plugin installed from source.
 
Old 02-15-2004, 12:52 PM   #2
linuxxed
Member
 
Registered: Feb 2004
Posts: 273

Rep: Reputation: 30
have you read the redhat docs?

You need to install a patch from gurulabs. It is a license issue which is why redhat has disabled it.
 
Old 02-15-2004, 04:45 PM   #3
GT_Onizuka
Member
 
Registered: Aug 2003
Location: Atlanta
Distribution: Debian, OS X
Posts: 711

Rep: Reputation: 30
Quote:
Originally posted by linuxxed
have you read the redhat docs?

You need to install a patch from gurulabs. It is a license issue which is why redhat has disabled it.
Correct me if I'm wrong, but I was under the impression Red Hat just didn't include the mp3 codec due to license issues. I haven't read anywhere about making XMMS segfault when its run under RH systems.
 
Old 02-15-2004, 06:38 PM   #4
megaspaz
Senior Member
 
Registered: Nov 2002
Location: Silly Con Valley
Distribution: Red Hat 7.3, Red Hat 9.0
Posts: 2,054

Rep: Reputation: 46
not sure what's up with the newer versions of xmms, but i haven't had any success making them work. i ended up going back to version 1.2.7-X. *shrugs*
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Segmentation Fault with XMMS ?? voe Linux - General 3 03-19-2006 05:23 PM
xmms just quits, Segmentation fault. longblock454 Linux - Software 3 01-31-2005 05:10 AM
XMMS segmentation fault Nazxul Linux - Software 0 05-26-2004 03:32 PM
PyQt, xmms, ooffice segmentation fault after installing nvidia driver blais Linux - Software 4 08-06-2003 10:17 AM
XMMS - Segmentation fault. liguorir Linux - Software 1 06-17-2003 03:07 PM


All times are GMT -5. The time now is 09:40 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration