LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 03-04-2002, 09:14 PM   #1
DavidPhillips
Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,154

Rep: Reputation: 56
XCDRoast -- mixed drive types


I am not able to get scsi emulation to work on /dev/hdd

I have two scsi cdrom drives so I guess the bus is taken

the ide-scsi module is loaded, but the ide cdrom is linked to /dev/hdd
 
Old 03-04-2002, 09:58 PM   #2
neo77777
LQ Addict
 
Registered: Dec 2001
Location: Brooklyn, NY
Distribution: *NIX
Posts: 3,704

Rep: Reputation: 55
is the append="hdc=ide-scsi hdd=ide-scsi" intact?
Just wondering what else could it be, I had the problem with my cdrom which is on the same cable with cd-r/rw, I made scsi emmulation for cd-r/rw and cd-rom was left out, xcdroast won't recognize the cd-rom then, so I made an explicit ide-scsi emmulation for cd-rom as well, I just added it into append statement, and it works now.
 
Old 03-04-2002, 10:00 PM   #3
neo77777
LQ Addict
 
Registered: Dec 2001
Location: Brooklyn, NY
Distribution: *NIX
Posts: 3,704

Rep: Reputation: 55
Just another thought what is the output of
cdrecord -scanbus
???
 
Old 03-04-2002, 10:20 PM   #4
DavidPhillips
Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,154

Original Poster
Rep: Reputation: 56
it's working now in xcdroast

it was the append line.

I had /dev/hdd instead of hdd

lot of posts on google show it both ways, go figure

now I have the ide drive on scsi1 0 0 0

I rebooted into Redhat and it was the same problem, then I remembered syncing my lilo.conf with the LFS partition and knew it had to be lilo.


Thanks,

Last edited by DavidPhillips; 03-04-2002 at 10:51 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
hard drive partition types invinciblegod Linux - Hardware 2 03-26-2005 10:27 AM
xcdroast on FC2 not recognizing external dvd-rw drive?? blames Linux - Software 0 10-14-2004 03:26 PM
k3b or xcdroast does not recognize CD/RW-Drive erichotto Linux - Software 2 07-01-2004 12:31 PM
xcdroast lost my cd-rw drive? will.law Linux - Hardware 2 10-15-2003 11:00 AM
xcdroast lost my cd-rw drive? will.law Linux - Newbie 1 10-12-2003 03:57 PM


All times are GMT -5. The time now is 03:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration