LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 09-26-2002, 11:37 PM   #1
jamest1234
LQ Newbie
 
Registered: Sep 2002
Location: Washington, DC
Distribution: Redhat 7.3
Posts: 4

Rep: Reputation: 0
X only shows blank screen after closing laptop


I'm installing Redhat 7.3 on a dell inspiron 3700. It was a pretty straight install. Gnome game up fine when I installed and worked for a couple of days. Then I closed the laptop's lid. ..

Now when every time I run 'startx', all I get is a blank screen. The only way out is a hard reboot. I've reinstalled the XFree86 via the RPM. That didn't help. I assume something in with power management is causing the problem, but can't find any hint of what to do next.

Thanks,
James

BTW, when I run "startx" there are no errors reported in the XFree86 log.
 
Old 09-27-2002, 12:07 AM   #2
DavidPhillips
Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,155

Rep: Reputation: 56
try hitting Fn F8
 
Old 09-27-2002, 07:50 AM   #3
jamest1234
LQ Newbie
 
Registered: Sep 2002
Location: Washington, DC
Distribution: Redhat 7.3
Posts: 4

Original Poster
Rep: Reputation: 0
Thanks for the feedback. But pressing fn - f8 doesn't work. That would normally switch between crt and the lcd. Until I run 'startx' the laptop works correctly.

but I still have a blank screen with not errors when I start x.

Thanks again.

James
 
Old 09-27-2002, 09:57 PM   #4
DavidPhillips
Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,155

Rep: Reputation: 56
I was thinking it may resync the screen

oh well
 
Old 09-28-2002, 03:12 AM   #5
parivesh
LQ Newbie
 
Registered: Sep 2002
Location: hyderabad
Posts: 1

Rep: Reputation: 0
SOS help its urgent.

linux 7.3 is not currently working properly on my system.
I tried to configure sound but the version of linux doesnot support the drivers required for the configuration of sound and the graphics card.As such the resolution is too bad to force me work into.only 640x480 is supported.
I tried Xconfigurator but all in vain.
My mother board is of intel 845 GBV ,1.7 GHz Pentium 4 processor,onboard sound and graphics with 256 DDR RAM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ProSavage DDR problem? Blank screen after Fedora install on Sharp Mebius laptop Tomcat Fedora - Installation 3 09-04-2004 01:30 PM
Blank screen when installing Mandrake on Toshiba Laptop schemer1 Linux - Newbie 3 02-05-2004 05:57 AM
When closing my graphics program & entering the application again the screen is blank armesk Programming 7 08-29-2003 02:16 PM
StartX only shows blank screen until reboot jamest1234 Linux - Newbie 2 09-26-2002 11:15 PM
Laptop Hangs on Closing Screen llimllib Linux - Hardware 0 08-12-2002 07:47 PM


All times are GMT -5. The time now is 04:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration