LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 03-21-2003, 02:46 AM   #1
ovidex
LQ Newbie
 
Registered: Mar 2003
Location: Romania
Posts: 2

Rep: Reputation: 0
X does not start after RH 8.0 update


Hello,
I got a big probblem here.
Can anyone help me ?
I installed a fresh RH 8.0 linux on a Intel Celleron 333MHz with 128MB Ram
and it runned smoothely until i made "up2date" from redhat and stoped X .
when i tryed to restart X it didn't. i made X -probeonly >& startx.out
and checked the /var/log/XFree86.0.log but there are no errors.
X initialises and i can see the mouse pointer for a short time then it just gets out of X.
Anyone has any ideea ?
 
Old 03-21-2003, 07:02 AM   #2
rch
Member
 
Registered: Feb 2003
Location: Santa Clara,CA
Distribution: Mandriva
Posts: 909

Rep: Reputation: 48
Re: X does not start after RH 8.0 update

Quote:
Originally posted by ovidex
Hello,
I got a big probblem here.
Can anyone help me ?
I installed a fresh RH 8.0 linux on a Intel Celleron 333MHz with 128MB Ram
and it runned smoothely until i made "up2date" from redhat and stoped X .
when i tryed to restart X it didn't. i made X -probeonly >& startx.out
and checked the /var/log/XFree86.0.log but there are no errors.
X initialises and i can see the mouse pointer for a short time then it just gets out of X.
Anyone has any ideea ?
which vga card do you have?
check to see whether the correct module for this card has been loaded with lsmod
keep posted
 
Old 03-21-2003, 07:25 AM   #3
ovidex
LQ Newbie
 
Registered: Mar 2003
Location: Romania
Posts: 2

Original Poster
Rep: Reputation: 0
I got a Riva tnt2 with 16 MB Ram
but i finaly foud the bug
i had to tell X which destop to use and that was gnome
ty rch
 
Old 03-21-2003, 10:41 PM   #4
mrvvenkat
LQ Newbie
 
Registered: Mar 2003
Posts: 3

Rep: Reputation: 0
ok fine
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xserver does not start after yum update dario77 Linux - Software 1 11-25-2004 07:29 AM
X will not start after dropline update mm3000 Slackware 5 09-03-2004 10:50 AM
kde won't start after update to 3.2.3 phase9 Slackware 19 06-21-2004 07:05 PM
Can't start GUI after Kernel Update Fe98 Linux - Hardware 18 06-14-2004 02:05 PM
Couldn't start X server after update kernel TamLe Red Hat 8 02-22-2004 08:35 PM


All times are GMT -5. The time now is 06:42 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration