LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 12-03-2008, 09:21 PM   #1
burney8
LQ Newbie
 
Registered: Dec 2008
Posts: 2

Rep: Reputation: 0
Writing a image to a 2nd CD using Clonezilla


I have new installation of Windows XP installed on a 750 GB SATA drive. I want to boot with Clonezilla on the first cdrom and then create the image on the 2nd cdrom drive. Both drives are DVD+-RW. I have tried to use the shell to mount the 2nd cdrom but i can't seem to find it. I tried to ls fstab but nothing shows up indicating a cdrom drive. How do I mount the 2nd cd to store the image on. I tried mount /dev/scd1 /home/partimage and i get read only file system.

Last edited by burney8; 12-03-2008 at 10:31 PM.
 
Old 12-04-2008, 06:26 AM   #2
Junior Hacker
Senior Member
 
Registered: Jan 2005
Location: North America
Distribution: Debian testing Mandriva Ubuntu
Posts: 2,687

Rep: Reputation: 59
If the CD is already formatted, mount with loop:
Code:
# mount -o loop -t iso9660 /dev/scd1 /home/partimage
 
Old 12-17-2008, 10:06 PM   #3
burney8
LQ Newbie
 
Registered: Dec 2008
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks for the reply but it still did not mount. I tried to mount using the -o -t iso9660 /dev/scd1 /home/partimage but all i get is mount options displayed on the screen. I can drill down to the dev directory and see scd0 and scd1. I have blank DVD rewritable loaded in the drive. Is there something else I need to try? Thanks.
 
  


Reply

Tags
cd, clonezilla, using


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clonezilla cannot find image to restore from elebrity Linux - Software 0 11-20-2008 01:04 PM
clonezilla clone disk to image, when restore from image to destination hdd problem. hocheetiong Linux - Newbie 3 05-06-2008 07:59 PM
Clonezilla: saving image fails teeray Linux - Software 1 08-22-2007 07:42 AM
Using Clonezilla linux partition image to windows ssh server killerforce Linux - Hardware 1 06-01-2007 09:17 AM
Problem Writing a CD image - 6.06 shado40 Ubuntu 2 02-08-2007 04:11 AM


All times are GMT -5. The time now is 03:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration