LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 04-03-2005, 05:19 AM   #1
dcfnef
LQ Newbie
 
Registered: Mar 2004
Posts: 25

Rep: Reputation: 15
won't boot or reboot without reset


I'm running SuSE 2.4.19 on an old 300 mz Pentium II DEC pc and everything works fine when it boots. Trouble is when I turn it on or reboot it hangs and I have to hit the reset button to get it to boot.

Any Ideas?
 
Old 04-03-2005, 01:01 PM   #2
jailbait
Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Wheezy, Debian Jessie
Posts: 7,522

Rep: Reputation: 177Reputation: 177
"I'm running SuSE 2.4.19 on an old 300 mz Pentium II DEC pc and everything works fine when it boots. Trouble is when I turn it on or reboot it hangs and I have to hit the reset button to get it to boot."

I had that problem 2 or 3 years ago. It turned out to be a hard drive that was slowly dying. It often would not initialize properly when the BIOS issued a hardware reset at boot. The problem went away when I bought a new drive.

-------------------------
Steve Stites

Last edited by jailbait; 04-03-2005 at 09:04 PM.
 
Old 04-03-2005, 01:39 PM   #3
chbin
Member
 
Registered: Mar 2005
Distribution: slackware-current
Posts: 379

Rep: Reputation: 31
try loading the apm module

modprobe apm
 
Old 04-03-2005, 01:41 PM   #4
dcfnef
LQ Newbie
 
Registered: Mar 2004
Posts: 25

Original Poster
Rep: Reputation: 15
Thanks, I'll give it a try. I'm rebuilding everything with lkcd so it might be a while
 
Old 04-04-2005, 05:33 AM   #5
dcfnef
LQ Newbie
 
Registered: Mar 2004
Posts: 25

Original Poster
Rep: Reputation: 15
Well apm wasn't installed so I installed it. It now boots without having to hit reset after getting a blank screen, but it still won't reboot...........
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
permissions reset on reboot trempel Fedora 11 08-18-2005 02:24 AM
eth0 configuration reset after reboot ChillyWillie Linux - Networking 1 05-31-2005 09:21 PM
chmodding hardware to not reset to defults after reboot poiuytrewq Linux - Hardware 1 04-09-2005 08:01 AM
Settings get reset on reboot xymian Debian 3 02-23-2005 04:53 AM
Control Center Settings Reset when reboot bloodsample Mandriva 1 06-30-2004 08:22 PM


All times are GMT -5. The time now is 11:16 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration