LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 12-05-2001, 10:49 PM   #1
jobesd
LQ Newbie
 
Registered: Nov 2001
Posts: 29

Rep: Reputation: 15
can't I receive or send mail


Redhat 7.2,

I have sendmail up and running 8.11.6-3.

Anyway, If I am on the Linux box I can send mail. However, If I use a windoz box to send mail I get an error.

The connection to the server has failed. Account: 'xxxx.linux-dude.com', Server: 'xxxx.linux-dude.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

I also get this error when mail cannot be sent.

Deferred: Connection refused by xxxx.linux-dude.com

But I can receive mail that was sent from the linux box to itself using the windoz box.

Also, if I send mail from any account like hotmail or yahoo the email dissapears. it never gets to the server.

--------------------------------------
Sendmail config using webmin
--------------------------------------

I have

local domain set
'xxxx.linux-dude.com'

trusted user
myself

outgoing domain
'xxxx.linux-dude.com'

relay domain
'xxxx.linux-dude.com'

alias
myself.

----------------------------------------------------------------
my access file looks like this

localhost.localdomain RELAY
localhost RELAY
127.0.0.1 RELAY

xx.93.xx.240 RELAY
192.168.1.100 RELAY
192.168.1.101 RELAY
xxxx.linux-dude.com RELAY

------------------------------------------------------------------

Any ideas?

Thanks in advance

jobesd

Last edited by jobesd; 12-06-2001 at 12:15 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
can't send or receive mail using Kmail solar1951 Mandriva 2 05-25-2005 02:58 PM
Server does'nt send mail until shutdown and LAN can't send or receive. Wolfy Linux - Networking 0 08-02-2004 07:31 PM
Postfix able to send but not receive mail :( !! Ikik Linux - General 10 01-28-2004 07:40 PM
sendmail can send mail but not receive exper Linux - Software 0 12-02-2003 04:45 AM
mail server fail to send out and receive, help!! littlelittle Linux - Networking 7 03-14-2002 10:26 AM


All times are GMT -5. The time now is 08:09 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration