LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 01-28-2010, 05:58 AM   #1
latkarps
LQ Newbie
 
Registered: Jan 2010
Posts: 4

Rep: Reputation: 0
Arrow Why am I getting the error: openmotif21-2.1.30-14.i386.rpm: rpmReadSignature failed:


I am trying to install the rpm of openmotif. I am getting error while installation.

OS kernel details are as follows:

[root@SCADA21 Desktop]# uname -a
Linux SCADA21 2.6.18-92.el5 #1 SMP Tue Apr 29 13:16:15 EDT 2008 x86_64 x86_64 x86_64 GNU/Linux

The error is as below:

[root@SCADA21 Desktop]# rpm -Uvh openmotif21-2.1.30-14.i386.rpm
error: openmotif21-2.1.30-14.i386.rpm: rpmReadSignature failed: region trailer: BAD, tag 2013265920 type 1040187392 offset -134217727 count -1879048192
error: openmotif21-2.1.30-14.i386.rpm cannot be installed



Need help in this regards.

latkarps@gmail.com

Thanks n regards
Prashant
 
Old 01-28-2010, 06:05 AM   #2
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Linux Mint
Posts: 8,488

Rep: Reputation: 882Reputation: 882Reputation: 882Reputation: 882Reputation: 882Reputation: 882Reputation: 882
Make sure the rpm is correct for your distibution version.
Can't you install openmotif using the packagemanager?
 
Old 01-28-2010, 07:29 AM   #3
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2014, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 13,519

Rep: Reputation: 2495Reputation: 2495Reputation: 2495Reputation: 2495Reputation: 2495Reputation: 2495Reputation: 2495Reputation: 2495Reputation: 2495Reputation: 2495Reputation: 2495
Welcome to LQ.

Redhat EL 5 x86_64 = 64 - bit OS.
So why a 32 - bit package ?

openmotif21-2.1.30-14.i386.rpm
http://rpm.pbone.net/index.php3/stat....i386.rpm.html
QUOTE :
""This package is obsolete. Try find newer openmotif21""



And better delete your email address, to prevent spam.

The LQ option in the Menu will do : "Send email to latkarps"
.....

Last edited by knudfl; 01-28-2010 at 07:50 AM.
 
Old 01-28-2010, 11:52 AM   #4
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2014, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 13,519

Rep: Reputation: 2495Reputation: 2495Reputation: 2495Reputation: 2495Reputation: 2495Reputation: 2495Reputation: 2495Reputation: 2495Reputation: 2495Reputation: 2495Reputation: 2495
I guess, the best package to use
is the latest EL 4 version :

openmotif21-2.1.30-11.RHEL4.6.i386.rpm
http://ftp.scientificlinux.org/linux...EL4.6.i386.rpm

( http://ftp.scientificlinux.org/linux/scientific/48/ )
.....
 
Old 01-29-2010, 04:30 AM   #5
latkarps
LQ Newbie
 
Registered: Jan 2010
Posts: 4

Original Poster
Rep: Reputation: 0
Thanks alot
 
Old 01-29-2010, 04:31 AM   #6
latkarps
LQ Newbie
 
Registered: Jan 2010
Posts: 4

Original Poster
Rep: Reputation: 0
I m very new to LINUX (Since 4-5 motnths)
 
Old 01-29-2010, 05:19 AM   #7
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Linux Mint
Posts: 8,488

Rep: Reputation: 882Reputation: 882Reputation: 882Reputation: 882Reputation: 882Reputation: 882Reputation: 882
You can mark the thread solved, using the thread tools.
 
  


Reply

Tags
error, openmotif


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
rpm -ivh gcc-4.1.1-52.el5.2.src.rpm failed with no error henli Linux - Newbie 5 04-15-2009 01:08 PM
following error .etwolf/etmain/ui.mp.i386.so) failed not sure of how to fix this Shadowmeph Linux - General 0 08-31-2008 04:33 PM
rpmReadSignature failed mrose1120 Linux - General 9 01-24-2007 08:32 AM
Failed dependencies error installing spamassassin-2.61-1.i386.rpm on RH7.0 camelia Linux - Newbie 1 01-20-2004 06:33 PM
installing openmotif21-2.1.30-6.i386.rpm Eradicator Linux - Newbie 2 09-29-2003 11:32 AM


All times are GMT -5. The time now is 06:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration