LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
LinkBack Search this Thread
Old 08-28-2013, 04:51 PM   #1
DeSouffle
LQ Newbie
 
Registered: Aug 2012
Posts: 28

Rep: Reputation: Disabled
When Centos 6.3 starting,All services starting OK and starting Atd: OK .And stop scr.


When Centos 6.3 starting,All services starting OK and starting
etc...
Atd: OK .

And stop screen.
If i CTRL+ALT+F2 then come Login :
please help me.
i remove gnome files so:
yum remove gnome*
and give this error.
please help me...
 
Old 08-28-2013, 10:21 PM   #2
John VV
Guru
 
Registered: Aug 2005
Posts: 12,097

Rep: Reputation: 1583Reputation: 1583Reputation: 1583Reputation: 1583Reputation: 1583Reputation: 1583Reputation: 1583Reputation: 1583Reputation: 1583Reputation: 1583Reputation: 1583
well if you uninstalled the Gnome Desktop ,then there is no desktop to login to .

you might be better off doing a new clean install BUT with the current CentOS 6.4

but this may or may not work
-- first you have to upgrade to the ONLY supported version 6.4
there are no 6.3 repos any longer


boot into text only
( add a blank space and a 3 to the end of the kernel line before you boot the system )
hit the "e" during the 3 sec. countdown then use the down arrow to move to the kernel line
hit "e" again and use the error keys to move to the end of the kernel line
add a 3
then hit "b" as in b for boot

log in as root

and run
Code:
yum --releserver=6.4 upgrade
but using the install dvd for 6.4 would be better
that way you can just install the default desktop manager ( Gnome2)
 
Old 08-29-2013, 12:25 AM   #3
DeSouffle
LQ Newbie
 
Registered: Aug 2012
Posts: 28

Original Poster
Rep: Reputation: Disabled
Unhappy Reply to thread 'When Centos 6.3 starting,All services starting OK and starting Atd: OK .And stop sc

Thanks Very much.
But i don't want gnome or kde desktop.
i only want when screen start,come only black screen so:
"Login as:" in black screen...





------------------------------------------------------------------------------
Quote:
Originally Posted by John VV View Post
well if you uninstalled the Gnome Desktop ,then there is no desktop to login to .

you might be better off doing a new clean install BUT with the current CentOS 6.4

but this may or may not work
-- first you have to upgrade to the ONLY supported version 6.4
there are no 6.3 repos any longer


boot into text only
( add a blank space and a 3 to the end of the kernel line before you boot the system )
hit the "e" during the 3 sec. countdown then use the down arrow to move to the kernel line
hit "e" again and use the error keys to move to the end of the kernel line
add a 3
then hit "b" as in b for boot

log in as root

and run
Code:
yum --releserver=6.4 upgrade
but using the install dvd for 6.4 would be better
that way you can just install the default desktop manager ( Gnome2)
 
Old 08-29-2013, 12:40 AM   #4
timl
Member
 
Registered: Jan 2009
Location: Sydney, Australia
Distribution: Fedora,CentOS
Posts: 244

Rep: Reputation: 37
change the run level

https://www.centos.org/docs/2/rhl-rg...runlevels.html

and as John says. Use 6.4
 
Old 08-29-2013, 12:46 AM   #5
DeSouffle
LQ Newbie
 
Registered: Aug 2012
Posts: 28

Original Poster
Rep: Reputation: Disabled
Reply to thread 'When Centos 6.3 starting,All services starting OK and starting Atd: OK .And stop sc

Provlem solved.VERYYYYYYYYY THANKSSS

Thanks so much John, timl

i changed run level i solved problem

Last edited by DeSouffle; 08-29-2013 at 12:52 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to show services that is starting at boot? CentOS 6.3 sblantipodi Red Hat 4 12-20-2012 06:35 AM
How to stop services from automatically starting at boot time systemlordanubis Linux - Server 3 01-05-2012 05:36 AM
Gnome: Starting an app switches to a running instance instead of starting a new one SeppJ Linux - Newbie 0 05-28-2009 10:06 AM
Stop services from starting at boot augu2000 Slackware 6 11-04-2005 07:24 PM
Won't Boot - Starting Printer Service - Starting CUPS jeansond Linux - Newbie 0 10-11-2004 06:39 PM


All times are GMT -5. The time now is 03:08 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration